Recommended Posts

  • Replies 243
  • Created
  • Last Reply

Top Posters In This Topic

I changed some settings on the in game menu (Graphics)

- reduced the view distance all the way down

- ticked both the boxes

- reduced the resolution  to 1280x720

got more than an hour of almost blip free gaming untill I logged out

might have just got lucky though :P

 

Link to post
Share on other sites

I have also reduced the view distance all the way down, and reduced the resolution  to 1280x720

This helped a little but didn't solve it. Though in my game I lose fps for minutes at a time, sound clips in sync with the video. eventually the fps picks back up. I have never crashed. the rest of my system runs just fine. I can hit the windows key and the start menu immediately responds.

Link to post
Share on other sites

Just got lucky >.<

tried again got about a minute or so game time then it froze

Same here ArchQuantum everything else is ticking along just fine, weird :/

Edited by jamesrodgersjr
Link to post
Share on other sites

The game has been playing fine until now. Specs : GTX970, 16gb DDR5 and I3-6700 with Windows 10. When it freezes, the cursor will still move and the background music/wind keeps playing. In task manager it shows it as using 1.6gb of my memory and it doesn't change. It did this first after about 1.5 hours of playing and now it does it every fifteen minutes. Thanks for your help.

Link to post
Share on other sites
2 minutes ago, TheUromastyx said:

The game has been playing fine until now. Specs : GTX970, 16gb DDR5 and I3-6700 with Windows 10. When it freezes, the cursor will still move and the background music/wind keeps playing. In task manager it shows it as using 1.6gb of my memory and it doesn't change. It did this first after about 1.5 hours of playing and now it does it every fifteen minutes. Thanks for your help.

I' ve got the same problem every 15 - 20 minutes.

Specs: GTX 960m, 6GB RAM, i5-6200U

Link to post
Share on other sites

Just got Astroneer on my laptop and get about 25-32 frams on low draw distance and if i play the game for an hour it will freeze i then have to restart my laptop to get it not to freeze.

Link to post
Share on other sites

As the title points out... whenever mining more than say one unit of compound, my game freezes and I need to close with the task manager.

 

Now I get the same type of freezing while doing other tasks but mining for compound happens around 8 out of 10 times I try clearing a node cluster.

Link to post
Share on other sites

So, I have to start by saying a huge fan of the game. However, the steam version freezes after about 5-10 mins of game play.  So i decided to download the Windows store Trial to see if it was an issue with my PC.  I had absolutely no issues with this version. I also notice that the store version is about 300 MB larger than the steam version, perhaps this is due to the timed trial version. I even noticed that the game had no sound issues, higher and more stable FPS. If it wasn't for the fact i bought the game on steam to play with friends and was past the 2 hour limit, I'd switch versions. 

My System Specs

OS: Win 10 Home 64x

CPU: A8-6500 3.5ghz

GPU: R7 240 2gb

RAM: 8GB

In conclusion, I hope this will help at least point y'all in the right direction know that these issues do not occur on the windows version. Keep up the great work, I look forward to future updates and features.

Link to post
Share on other sites

I've had the same problem losing progress in mining by these constant freezes. I also played the Windows demo and it ran smoothly and left me wanting to play more of this awesome game. I'm at the point where I can't make any progress because when I go to the mines it freezes.

My specs:

OS: Win 10 Home 64

CPU: AMD 10 Extreme Edition Radeon R8 2.00 GHz

GPU: R8, 4C + 8G

RAM: 12 GB

Link to post
Share on other sites

Same here on Steam Version PC. Ran better yesterday BEFORE the last hotfix, now since it crashes on load half the time, or within seconds to minutes of starting the other half of the time. 

Link to post
Share on other sites

does some lagging upon game start but once reaching a certain point or points away from the pod thegame starts serious freezing and lagging. returning to pod does not stop the effect.

Running msi motherboard 760gm-ps3 fx, amd fx8350 8 core cpu, 16 gig ram ,radeon rx 460 video card with 4 gig gddr5 ram.

Windows 10 preview 14986.rs_prerelease.161202-1928

2016-12-17_23-05-54.flv

Edited by falandir
Link to post
Share on other sites

 

First of all, forgive the English of this message, the truth I am doing with a translator, the game freezes at random sometimes after a minute of starting to play or until 30 minutes later, to be able to close the game I can only do it since The task manager, and as seen in the image the memory usage rises randomly to 2 gb of use. (Sorry for being in Spanish), it has happened to me at least 35-40 times but I can not stop playing lol jajajaja, if someone has the same problem and managed to solve it, I would appreciate it if he shared as he did. 

astro.jpg

ddsa.jpg

Link to post
Share on other sites
2 hours ago, desco_10 said:

 

First of all, forgive the English of this message, the truth I am doing with a translator, the game freezes at random sometimes after a minute of starting to play or until 30 minutes later, to be able to close the game I can only do it since The task manager, and as seen in the image the memory usage rises randomly to 2 gb of use. (Sorry for being in Spanish), it has happened to me at least 35-40 times but I can not stop playing lol jajajaja, if someone has the same problem and managed to solve it, I would appreciate it if he shared as he did. 

astro.jpg

ddsa.jpg

A mi también me crashea, pero no a los 30-45 minutos, cada 2-3 minutos me crashea. Como puedes imaginar, al igual que tú, tengo muchas ganas de jugar al juego pero se me hace imposible. Hasta que no saquen un parche, a comerse los mocos.

Link to post
Share on other sites

from what ive been reading through the forums it seems almost everyone is either frequent freezing or constant low fps. both with no regard to pc specs

Link to post
Share on other sites

Unfortunately I'm having the same problem here :(

My PC specs:

AMD FX6100 3.3 GHz

RAM: 8GB

Video card: AMD Radeon R7 240 (2Gb RAM)

 

I reduced the resolution to 1280x720 but it did not solve the problem! What can I do to solve this?

 

Thx!

DxDiag.txt

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

×   Your link has been automatically embedded.   Display as a link instead