JJATH

[Merged] Game Freezes

Recommended Posts

The game loads and functions very well as expected. However, when I try to dig or burrow terrain -- especially around component/ore -- the game completely freezes. Audio freezes into a 1-2 second loop. Only way to close the game is by taskmanager force close. I've managed to reproduce this effect 4 times.

 


System details:

Windows 10.1 Home - 64-bit

Alienware - ALPHA i3 stock with upgraded RAM (8Gigs)

 

NVIDIA System Information log:

Quote

[Display]
Operating System:    Windows 10 Home, 64-bit
DirectX version:    12.0 
GPU processor:        GeForce GPU
Driver version:        373.06
Direct3D API version:    12
Direct3D feature level:    11_0
CUDA Cores:        640 
Core clock:        1019 MHz 
Memory data rate:    5010 MHz
Memory interface:    128-bit 
Memory bandwidth:    80.16 GB/s
Total available graphics memory:    6116 MB
Dedicated video memory:    2048 MB GDDR5
System video memory:    0 MB
Shared system memory:    4068 MB
Video BIOS version:    82.07.32.40.78
IRQ:            Not used
Bus:            PCI Express x16 Gen2
Device Id:        10DE 1392 066A1028
Part Number:        2704 0011

 

Share this post


Link to post
Share on other sites

I have this same problem, it makes the game almost unplayable at the moment because it freezes everytime I try to get minerals then I have to restart from the last save.

Share this post


Link to post
Share on other sites

Hi!

First of all great game!

I found this bug: when I pause the game and click on "Return to main menu", the game shows me the loading screen (the one with the message) and freezes there. 

When I reopened the game I lost all the progress I made and I have to begin again...

Keep up with the good job at communicating, you are amazing! :)

Share this post


Link to post
Share on other sites

Not sure how to edit my previous post, anyway I left the game frozen in the background for a long time and I just noticed the memory it's using in task manager went from around 1GB to about 180 MB. I am not sure why all the memory slowly disapeared but I thought I would mention it in case it's useful to someone.

Share this post


Link to post
Share on other sites

I've found a way around the freezing. Although this may be system dependent.

If you're using NVIDIA then you have to set PhysX to CPU instead of Auto / GPU.

NVIDIA Control Panel -> Set PhysX Configuration -> CPU.

Share this post


Link to post
Share on other sites

I managed to get it to run perfectly for about one minute after a reboot without launching anything else. But it soon died.

As mentioned above fps drops down to <1.

Normally, the pod can land fine, and I can look around, but as soon as I move it freezes up. Once it's decided I'm done moving, it starts running alright again, just so long as you do nothing but look around a little, though even that sometimes freezes it again.

Also worth noting, the game scales improperly on ultrawide.

DxDiag.txt

Share this post


Link to post
Share on other sites

The game tends to freeze when the camera moves too fast or the game begins to load a lot of new data onscreen. The CPU usage stays relatively the same (50% for me) until the freeze, dropping down to less than 5% usage.

Share this post


Link to post
Share on other sites

Just to let the devs know, I'm now experiencing the same freezing and sound problems as everyone else but it's spread to Space hulk Deathwing and Osiris New Dawn 

so I'm thinking its a problem with unreal engine 4, like I say, to all the others here - check out you're other unreal engine 4 games too and see if they do the same.

I'm on an AMD fx - 8350, 16 gig ballistix memory giabyte mobo and r9 390 (8gig) gfx card.

Share this post


Link to post
Share on other sites

I've got the same problems.

My PC is running on a AMD FX 6300, 8gb DDR3 Ram and a GTX960 2gb

 

Share this post


Link to post
Share on other sites

After being hyped since i first saw the first sneak peak, i finally got to play it today. Sadly im experiencing the same freeze as many other people.

In my Steam folder there is no log folder/file so all i can do to help is upload my dxdiag.

The crash seems to happen randomly while placing tethers or walking around, so i dont think its an event in the game causing the crash.

I hope  this helps you guys find the problem, keep up the good work :)

DxDiag.txt

Share this post


Link to post
Share on other sites

Game runs fine but slowly loses frame rate and eventually freezes. The game is will lock up in about 10mins of game play. I don't get any error messages or a crash logs to send but I have the dxd

DxDiag.txt

Share this post


Link to post
Share on other sites

unfortunately even after the patch my game still crashes and I cant find the steam dump files so this is all I have to help. sorry. thank you for all the work you are doing  

DxDiag.txt

Share this post


Link to post
Share on other sites
1 hour ago, Gaminggumper said:

Same here located the "Saved" folder, but Logs folder is empty. Here's DxDiag. Game performs fine but hangs randomly causing me to have the "close".

DxDiag.txt

I've also added the "Analytics" folder and AutoSave in the included zip. Still not sure why no "Logs" listed.

Analytics.zip

Share this post


Link to post
Share on other sites

Same here, the first crash i've experienced when terraforming, can't access the save files, my computer is fucked up after the last crash of Astroneer..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now