Sign in to follow this  
dogdave2

ASTRONEER FPS drops

Recommended Posts

I have a decent pc and its running other bigger games rly good but when i want to play ASTRONEER its not good. My fps is around 20fps but i want a little more. In the optios there just 3 options in the Graphic title: draw distance, vsync and resolution. I hope it will be optimalized better or there will be add more options to graphic.

Share this post


Link to post
Share on other sites
2 hours ago, dogdave2 said:

I have a decent pc and its running other bigger games rly good but when i want to play ASTRONEER its not good. My fps is around 20fps but i want a little more. In the optios there just 3 options in the Graphic title: draw distance, vsync and resolution. I hope it will be optimalized better or there will be add more options to graphic.

if there are lots of tethers deployed your frames will drop. Try getting rid off all of them and travel only by vehicle. This has helped me 

Share this post


Link to post
Share on other sites
2 hours ago, dogdave2 said:

I have a decent pc and its running other bigger games rly good but when i want to play ASTRONEER its not good. My fps is around 20fps but i want a little more. In the optios there just 3 options in the Graphic title: draw distance, vsync and resolution. I hope it will be optimalized better or there will be add more options to graphic.

Hello,

You're in the wrong area. If you want your issue addressed you might want to put your focus here: http://forum.systemera.net/forum/2-astroneer-bugs-crashes/

Best,

-Weyland

Share this post


Link to post
Share on other sites

become more efficient and minimalistic with your base designs. I have noticed performance improvements with this latest patch to the point to where the fps no longer drops for me.

Share this post


Link to post
Share on other sites

above a lot of people told you truth, tethers bring huge FPS drops - don't use them - my secret is 4 ALT tanks and a filter on the ready to make - filter will recover all tanks and still give u about a min left. Compound is found everywhere so using this way will make it so you can run around the entire world and back at your base - easy!

Also after not using tethers, if the FPS drops - restart the game and it should fix the fps issue.

Also another one I do is - don't dig up the deadly plants just dig around them - dead stuff doesn't disappear so just leave them alone.

Also there is graphic settings you can change, Path is following...

C:\Users\[PC Name]\AppData\Local\Astro\Saved\Config\WindowsNoEditor\Engine.ini

You need to add this in, but the settings I use are below and you can change them as you see fit.

[/script/engine.renderersettings]
r.BloomQuality=1
r.DefaultFeature.MotionBlur=False
r.DepthOfFieldQuality=1
r.DistanceFieldAO=1
r.DistanceFieldShadowing=1
r.EmitterSpawnRateScale=0.75
r.EyeAdaptationQuality=1
r.FastBlurThreshold=1
r.LensFlareQuality=1
r.LightFunctionQuality=1
r.LightShaftQuality=1
r.MaterialQualityLevel=1
r.RefractionQuality=1
r.RenderTargetPoolMin=300
r.SceneColorFormat=1
r.SceneColorFringeQuality=1
r.Shadow.CSM.MaxCascades=1
r.Shadow.CSM.TransitionScale=1
r.Shadow.DistanceScale=1
r.Shadow.MaxResolution=512
r.Shadow.RadiusThreshold=0.1
r.SSR.Quality=1
r.SSS.SampleSet=1
r.SSS.Scale=1
r.TonemapperQuality=1
r.TranslucencyLightingVolumeDim=24
r.TranslucencyVolumeBlur=1
r.Upscale.Quality=1
r.ResolutionQuality=50.000000
r.ViewDistanceQuality=0
r.AntiAliasingQuality=1
r.ShadowQuality=1
r.PostProcessQuality=3
r.TextureQuality=1
r.EffectsQuality=1
r.FoliageQuality=1

 

This is not in that file so just add it in the entire thing I have here!

Edited by TKOed

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this