Kyle Freitas

Can't See Base in Co-op

4 posts in this topic

I am playing Astroneer on Xbox One and I keep encountering a glitch every time I play with my friends where I can't see their base. This only happens when I go to other planets but I can still see the base on the starting planet.

Share this post


Link to post
Share on other sites

Give us some screenshots first to see whats up. maybe even start a new world perhaps aswell? 

Share this post


Link to post
Share on other sites

Tell your friend to hop into the habitat and it will reappear.

Often its "hovering" a few meters above its actual position. Happened to me on PC a few times.

Share this post


Link to post
Share on other sites
41 minutes ago, Whylex said:

Tell your friend to hop into the habitat and it will reappear.

Often its "hovering" a few meters above its actual position. Happened to me on PC a few times.

I also encountered this problem with my friend on the tundra planet. We went there with a space ship and everything seemed normal until i started building. He also could not see those terror mushrooms in the caves. (the white pulsating mushrooms that terror you to death)

I play on PC/Steam using keyboard and mouse.

I think this bug can be recreated by going to another planet with a second player.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now