1.20.274.0 - Steam - Tutorial Stuck, "Your backpack is full"


Recommended Posts

Summary:

I'm stuck in the tutorial on the "Restore Power to the Smelting Furnace" step.  A message says my backpack is full, but my backpack is empty.

Description: 

Playing through the tutorial, I've become stuck.  The tutorial step is "Obtain a Solid-Fuel Thruster -- Restore Power to the Smelting Furnace."  I've tried everything I can think of to power the smelting furnace, and neither one worked.  I can't attach a Tether to it (actually I can, but the tether doesn't connect to other tethers; it looks more like it's being stored), and attaching the Small Generator doesn't seem to do anything.  The generator is consuming organic material, and I've attached it to all the different spots it can attach on the furnace, but the objective hasn't been completed.  I've turned both the generator and the smelter off and on.

Earlier in the tutorial, there were hints that told me more specifically what to do (pick up the tether, press F, gather this resource, etc).  However, the only hint for me right now is "Backpack -- Your backback is full. Remove unneeded resources to make space."  That was true at one time, but I've removed everything I possibly can (as far as I can tell) from both my backpack and the terrain tool, and the message persists.

Jx73ntT.jpeg

Platform:
Steam

Version / Build Number: 
1.20.274.0

Specifications:

  • OS: Windows 10
  • CPU: i7-9700K
  • GPU: GeForce GTX 1070
  • RAM: 32GB
  • Drive: 850 EVO SSD

 

Link to comment
Share on other sites

 Share