Saved game not appearing in main menu

Recommended Posts

Good day, i started a new Astroneer game after the "Missions-Power-Compass" major update, and I played last night (9 Apr) but today (10 Apr) the saved game no longer appear in the main menu. I'm a PC(Steam) user. I've read on the forum that Xbox players that couldn't see their game to uninstall and reinstall the game, so I tried that. Still no success. I also have done a check file integrity on the game.

I would like to continue my game, please help me! thank you in advance and have a nice day.



Link to post
Share on other sites
  • 4 weeks later...

Sorry as I'm bit late. Have you tried to see if your world is visible in your saves folder? Press Windows key + R and copy paste this file path in the search box that pops up, replacing "EXAMPLE" with your username.  


It would normally be in that location unless you specified Astroneer to install on another drive like D:\ or similar.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

×   Your link has been automatically embedded.   Display as a link instead