Steam Version of Astroneer won´t start after new installation!!!


Recommended Posts

I have the Steam version of Astroneer since 6. March 2019.

After seeing the new "Missions, Compass and Power-Update" i wanted to play Astroneer again. The game was not installed, because I got a new Computer and I did not install Astroneer until jet.
After installing the Game, I started it up and wanted to play it, but after chosing if I wanted to play Astroneer in Fullscreen or Windowed mode, nothing happend and the button to start a game in Steam went back to the "Play" status.
I have tried different methods to fix and launch the game, but nothing helped/worked.
I also checked, if my video drivers and windows is updated, and yes they are.

The files for Astroneer are still incomplete, because the game never realy lauched/started.

I have added a Screehshot of the folder, Astroneer is installed in and a video of me trying to start it.

(Unvortunatly the writing in the video is in german, but i think that this doesn´t realy matter, cause the steam layout is allways the same, regarding the language.)

 

My Pc-specs:
CPU: AMD Ryzen 5 3600
MOtherboard: As Rock B450 Pro4
GPU: Nvidia RTX 2060
16 GB Ram
2x 1TB SSD

My old Pc had worse hardware, but it could run Astroneer with above 60 fps no problem.


Ps: You can answer me in german, too.

Screenshot Astroneer Files.png

Edited by Rixju
Link to post
Share on other sites
5 minutes ago, Rixju said:

I have the Steam version of Astroneer since 6. March 2019.

After seeing the new "Missions, Compass and Power-Update" i wanted to play Astroneer again. The game was not installed, because I got a new Computer and I did not install Astroneer until jet.
After installing the Game, I started it up and wanted to play it, but after chosing if I wanted to play Astroneer in Fullscreen or Windowed mode, nothing happend and the button to start a game in Steam went back to the "Play" status.
I have tried different methods to fix and launch the game, but nothing helped/worked.
I also checked, if my video drivers and windows is updated, and yes they are.

The files for Astroneer are still incomplete, because the game never realy lauched/started.

I have added a Screehshot of the folder, Astroneer is installed in and a video of me trying to start it.

(Unvortunatly the writing in the video is in german, but i think that this doesn´t realy matter, cause the steam layout is allways the same, regarding the language.)

 

My Pc-specs:
CPU: AMD Ryzen 5 3600
MOtherboard: As Rock B450 Pro4
GPU: Nvidia RTX 2060
16 GB Ram
2x 1TB SSD

My old Pc had worse hardware, but it could run Astroneer with above 60 fps no problem.


Ps: You can answer me in german, too.

Screenshot Astroneer Files.png

 

I also tried reinstalling it multiple times.

Link to post
Share on other sites
5 hours ago, SES_Gina said:

Have you installed any mods?

Mods for Astroneer? - No

Mods for other Steam Games? - Yes, but they shouldn’t affect it, cause they are obviously not in the Astroneer folder.

 

 
 
Link to post
Share on other sites

Interesting.  Let's try going a step further with reinstalling.

First, you will want to back up your saves, you can find them here:

C:\Users\%Username%\AppData\Local\Astro\Saved\SaveGames

Now, go to Steam and uninstall the game.  This does not delete all of the files.  So once it has finished uninstalling, go to the location below and completely delete the Astro folder.

C:\Users\%Username%\AppData\Local

Now, reinstall the game.  You will probably have to launch the game to restore the file path before you can put your save games back in the proper folder.

Link to post
Share on other sites
4 hours ago, SES_Gina said:

Interesting.  Let's try going a step further with reinstalling.

First, you will want to back up your saves, you can find them here:

C:\Users\%Username%\AppData\Local\Astro\Saved\SaveGames

Now, go to Steam and uninstall the game.  This does not delete all of the files.  So once it has finished uninstalling, go to the location below and completely delete the Astro folder.

C:\Users\%Username%\AppData\Local

Now, reinstall the game.  You will probably have to launch the game to restore the file path before you can put your save games back in the proper folder.

I would like to do the steps you said, but the folders aren´t there (as you can see in the picture).  They aren´t created jet.

But I still have the file on my old pc.

Screenshot Astro File.png

Link to post
Share on other sites

Thanks for following up.  Can you confirm that Windows is up to date, as well as your drivers?  Sharing your DxDiag would be helpful.

Link to post
Share on other sites

Another step you can take is to Verify the integrity of your game files.  To do this

  • Right click on Astroneer in your Steam library
  • Select Properties from the drop down
  • Select Local Files from the menu on the left
  • Click "Verify integrity of game files..."

    image.png
Link to post
Share on other sites
13 hours ago, SES_Gina said:

Thanks for following up.  Can you confirm that Windows is up to date, as well as your drivers?  Sharing your DxDiag would be helpful.

Here it is

DxDiag.txt

Link to post
Share on other sites
13 hours ago, SES_Gina said:

Another step you can take is to Verify the integrity of your game files.  To do this

  • Right click on Astroneer in your Steam library
  • Select Properties from the drop down
  • Select Local Files from the menu on the left
  • Click "Verify integrity of game files..."

    image.png

Have tried it multiple times, didn´t work.

It often is the first thing i do, when a steam game doesn´t work/ start.

Link to post
Share on other sites

I now have it fixed.

I downloaded the game on my old pc and tested, if Astroneer worked there. -> It did work.

Then I transfered the "Astroneer" and the "Astro" files via USB-Stick on my pc and put them in the correct folders.

 

Thx for helping

Link to post
Share on other sites
13 hours ago, Rixju said:

I now have it fixed.

I downloaded the game on my old pc and tested, if Astroneer worked there. -> It did work.

Then I transfered the "Astroneer" and the "Astro" files via USB-Stick on my pc and put them in the correct folders.

 

Thx for helping

That's fantastic!  Thank you so much for sharing your success.  Good thinking :Astro_Love:

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

×   Your link has been automatically embedded.   Display as a link instead