A Core Concept Mission Is Impossible To Complete For Astroneers Who've Already Powered All Cores


Recommended Posts

As the title states, the new Mission "A Core Concept" is impossible to complete for players who've already powered the core of each planet and moon. If it's possible to complete some other way, advice would be appreciated, thanks!

Link to post
Share on other sites

Agree with the above! I loaded up my old fully-completed save and tried to "re-activate" a previously activated core. The core does provide a triptych, but does not complete the mission "A Core Concept".

Link to post
Share on other sites
11 hours ago, _Silens_ said:

Agree with the above! I loaded up my old fully-completed save and tried to "re-activate" a previously activated core. The core does provide a triptych, but does not complete the mission "A Core Concept".

It appears that there's another mission that's either impossible or really hard to do. "Chasing Signals", the mission wherein you activate a probe scanner. The same problem is present here as the probe scanner for each planet and moon no longer points anywhere if that planet or moon's respective probe has already been activated. Whether or not attaching the probe scanner to the already scanned probe itself grants mission progression is unknown to me as I can no longer find the probe.

Regards,

Eirini

Link to post
Share on other sites

Sorry for missing the report format, it was like 3 in the morning.

Summary:
Some missions are impossible to complete for certain players due to the progress not being backwards compatible.

Description: 
It appears that there's another mission that's either impossible or really hard to do. "Chasing Signals", the mission wherein you activate a probe scanner. The same problem is present here as the probe scanner for each planet and moon no longer points anywhere if that planet or moon's respective probe has already been activated. Whether or not attaching the probe scanner to the already scanned probe itself grants mission progression is unknown to me as I can no longer find the probe.

Platform:
Steam

Version / Build Number: 
1.19.134.0

Specifications:

  • OS: Windows 10 Pro x64 | v. 1909 | Build 18363.1440
  • CPU: Intel i7 6700K 4GHz
  • GPU: NVIDIA GeForce GTX 1070
  • RAM: I don't remember the brand lol 2x8GB DDR3 1199Hz 
  • Drive: Seagate 1863GB (Only write down the drive where Astroneer is located)

-----------------------------------------------------------------------

Link to post
Share on other sites
On 4/1/2021 at 10:20 PM, EiriniKaiSenso said:

Sorry for missing the report format, it was like 3 in the morning.

Summary:
Some missions are impossible to complete for certain players due to the progress not being backwards compatible.

Description: 
It appears that there's another mission that's either impossible or really hard to do. "Chasing Signals", the mission wherein you activate a probe scanner. The same problem is present here as the probe scanner for each planet and moon no longer points anywhere if that planet or moon's respective probe has already been activated. Whether or not attaching the probe scanner to the already scanned probe itself grants mission progression is unknown to me as I can no longer find the probe.

Platform:
Steam

Version / Build Number: 
1.19.134.0

Specifications:

  • OS: Windows 10 Pro x64 | v. 1909 | Build 18363.1440
  • CPU: Intel i7 6700K 4GHz
  • GPU: NVIDIA GeForce GTX 1070
  • RAM: I don't remember the brand lol 2x8GB DDR3 1199Hz 
  • Drive: Seagate 1863GB (Only write down the drive where Astroneer is located)

-----------------------------------------------------------------------

I managed to find a probe I knew the approximate location of. It accepted the scanner and the mission completed successfully.

Link to post
Share on other sites

I was able to use the probe scanner on 4 out of the 7 probes by "spotting" them from orbit. However, some of the probes are practically impossible to spot due to their diminish size or clouds. Sylvia, Atrox and Glacio are my remaining probes. The probe scanner should really be working.

Link to post
Share on other sites

@EiriniKaiSenso@_Silens_We are working on a fix for the A Core Concept mission.  If you have an affected save on Steam, and can send it over it would be helpful to use it in our testing to verify the fix.  The Steam save file location is below.

C:\Users\%Username%\AppData\Local\Astro\Saved\SaveGames

 

Link to post
Share on other sites

Here's mine if it helps. To get to my main base from the original landing pad, use the radar to follow the blue beacon, I've left a couple medium rovers at the original landing pad for transport. There is a surface node at my main base as well as a reasonable supply of resources. All planet cores were unlocked prior to the addition of the new missions.

SAVE_3$2021.04.16-09.33.29.savegame

Link to post
Share on other sites

"A Core Concept" is fixed in 1.19.143 as are the missions that follow it, that leaves only "Things To Remember" due to the lack of ability to use the probe scanners to find the probes again.

Link to post
Share on other sites
On 4/14/2021 at 3:40 PM, SES_Gina said:

@EiriniKaiSenso@_Silens_We are working on a fix for the A Core Concept mission.  If you have an affected save on Steam, and can send it over it would be helpful to use it in our testing to verify the fix.  The Steam save file location is below.

C:\Users\%Username%\AppData\Local\Astro\Saved\SaveGames

 

@SES_Gina

Apologies for not seeing this sooner, I would have happily sent over a save file!

 

That said, with latest patch 1.19.143 this issue is resolved. The mission "A Core Concept" completed for me upon loading the save.

Link to post
Share on other sites

Fixing this was important to us, so I am very glad to hear this has been resolved for you!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

×   Your link has been automatically embedded.   Display as a link instead