Sign in to follow this  
Sangreal

Materials and filled Storage units dissapear when you walk too far away

Recommended Posts

Hello!

I bought Astroneer about two days ago and, at the point of writing, have four hours played. So far, I absolutely love it. Beside falling through the ground and died inside a cave (once) and having MINOR fps drops (only experienced when starting a new game, when you're entering the atmosphere) I really enjoy the game. However, today I discovered a game-breaking bug.

I had collected a fair amount of research boulders (don't know if they have a proper name?) and received a good amount of coal, lithium and some other materials. I was happy. I decided to go retrieve some more (I have been stockpiling them in a cave not too far from my base). I drove to the cave in my truck and loaded up on boulders (also did a bit of exploring beforehand). When I returned, all the recent materials I have gotten was gone. At first I thought it was just a storm that had taken them while I had been exploring the cave. Fair enough, that's my fault. Although, I soon realized that was not the case. Being finished with retrieving the boulders I decided to print 3 storage units and put them on my truck and go hunting for materials. I fully loaded 2 storage units and returned. I placed all 3 storage units at my base after reading that storage units could not be blown away in a storm. Now here's the kicker. I wount out again, when I returned, the filled storage units were gone. Only the empty storage unit was left. I thought that was very odd. To test my theory I put one resin on the unit. I drove away and came back. As I had expected, the unit was gone with the resin. So, I lost 2 storage units filled with materials plus at least 10 rare materials gathered from the boulders. To me, mysteriously losing your materials (and storage units) is game-breaking since the entire game revolves around using materials and resources.

TL;DR: I keep losing materials and storage units (with materials on them, not empty one's) when I leave them at the base and return. I have tested it and it has nothing to do with storms. They simply just dissapear.

Again, to me this is game-breaking and when you have dedicated 2 hours to exploring a cave and retrieving materials, driving back and forth, only to lose it on a weird bug is off-putting. I am too afraid to play the game now, sadly.

I hope this will somehow get fixed asap.

I play via Steam on keyboard and mouse.

Other than that, I am genuinly surprised how much enjoyment I find in Astroneer! It truly is, already, an amazing game in spite of few errors. I am looking forward to when the game expands and gets fixed.

Thanks,

Sangreal

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this