There is a problem with Optimus graphics cards.


KeremTK
 Share

Recommended Posts

At the start of the game it gives an error about the driver versions. But the latest version of optimus architecture (310M) appears in version 341.

Link to comment
Share on other sites

Did you try uninstalling all drivers, running a driver cleaner then installing newest drivers? Reboots between each stage.

Edited by Martin
Link to comment
Share on other sites

Yeah . I've tried. Saying you did not install version 361.75. But the latest version (optimus architecture) appears to be version 342.

Link to comment
Share on other sites

I play at 5 FPS. İt's not going any higher. I will have a proposal. More graphic settings should be made for with low graphics.This facilitates optimization.

Link to comment
Share on other sites

Ok so you're using a 310m? Laptop? Some kind of low level thing.. ;0)

On install and first play you get 5fps?

I get 60 and I use an R9 280.  What cpu are you using?

Link to comment
Share on other sites

  • MINIMUM: 
    • OS: Windows 7, Windows 8, Windows 10 
    • Processor: X64 Dual Core CPU, 2+ GHz 
    • Memory: 4 GB RAM 
    • Graphics: Discrete Non Mobile GPU with 1 GB Ram 
    • DirectX: Version 11 
    • Storage: 2 GB available space 
    • Sound Card: Any 
    • Additional Notes: Internet connection required for online multiplayer
Link to comment
Share on other sites

Core İ3 .Passing through the clouds is 1fps. 5 fps on the ground. The same as playing.

Link to comment
Share on other sites

Sounds like you're below minimum spec to be honest.    As it stands, the game has running issues on moderate to top end pc's.. your little notebook.. doesn't really stand a chance.

Link to comment
Share on other sites

I'd expect so, most games have menu graphics settings, the menu options aren't really setup yet, so only time can tell.  But even with everything set to bare minimum, you might not be able to run it in a satisfactory way.

If you aren't able to put the game on a more powerful system, you might consider refunding it.

Link to comment
Share on other sites

Martin. The loading screen is 45 to 50 fps. But when it comes to writing, it drops to 6 fps.

Link to comment
Share on other sites

Yeh I get 74-80 in loading, 60 ingame, dropping later to 30 once base is built.  20-30 if vehicles are tethered to base. 

So you'll have no chance ingame after about an hours play.  You need a better system to play it on. Mobile just isn't enough, unless it's a decent laptop.

Link to comment
Share on other sites

 Share