Truck and Rover Disappearing


beertap
 Share

Recommended Posts

Hey Guys,

I was driving along on the surface and stopped to get common element. I got out to get some but when I turned around to put it on the rover, every thing was gone. The truck, two rovers with storage on both, 2 unknown research, a habitat, a solar panel, a seat, a winch, and a few minerals were gone. I looked into the sky and there they were. They were exploded with the wheels completely off. I went to get a closer look but they moved as if they were attached to me somehow. I ran to a nearby mountain, they collided with it and reassembled but I never recovered them as they completely disappeared. I noticed a problem before all of this took place. You see any time I got out of the truck, the truck would try to jump off the ground. I'm thinking it my have something to do with the way Astroneer saves since all of this has happened to me twice. Luckily for me, I have a large base with plenty of resources and I wasn't too far from it, as this was a lesson that learned from the first time it happened and I died. I'm sure System Era will fix this soon, but in the mean-time I would recommend tethering to places unless you have a lot of resources to rebuild. Good Luck !

Link to comment
Share on other sites

:DI found my truck and rovers but can't get them as they are stuck between the sky and stretched toward the center of the planet. The power/air lines connected between each vehicle are stretched to the point that you can see each little segment...lol.xD I tried to dig toward the center of the planet but the line segments disappeared at a certain depth. Next, I tried to build up the ground toward the vehicle in the sky, again at a certain point it disappeared. It shows being there with a 3-dot marker above the location. I finally gave up.:(

Link to comment
Share on other sites

i think the problem is that they are glitching through the world. i lost some trucks and rovers and items. when i go to a cave under my base, i found the items back.

Link to comment
Share on other sites

  • 4 years later...

You would think they would have fixed this seeing as it is a very common problem for all players. Why isn't there a function that auto detaches the winch when you place the item on the rover or platform? Because they simply do not care. They'd rather make some quick cash off of their costumes. Which is ironic because they are literally trying to dress up a turd game at this point. Getting real sick and tired of coming back to this game to see that nothing has changed, it is STILL just as frustrating as the past time I played and all they did was add a hover board.... Wow... Glad I bothered coming back. 

Link to comment
Share on other sites

 Share