SES_Adam

Think you found a bug in Astroneer and want to share it? Read this first.

Recommended Posts

I start my save and the fully loaded large rover I am driving is floating.

Each time I reload my save the rover is floating higher off the ground.

Please help!!!!

Share this post


Link to post
Share on other sites
50 minutes ago, manvivicc said:

I start my save and the fully loaded large rover I am driving is floating.

Each time I reload my save the rover is floating higher off the ground.

Please help!!!!

Use a fresh save...assuming you're still using one from the previous version.

Share this post


Link to post
Share on other sites

PC - Steam 

loaded up a save game where i was in a large rover which is somehow stuck in the ground and when i get out the rover sinks into the ground and dissapears

the rover was not stuck in the ground when i exited the game before this

Share this post


Link to post
Share on other sites
On 9/19/2017 at 3:07 PM, Wyvyrias said:

Use a fresh save...assuming you're still using one from the previous version.

I only have one save.

Share this post


Link to post
Share on other sites

"Rover is now a satellite"
Xbox
I was playing multiplayer with a friend on my world for the first time
First the frame rate was around 10 FPS when he joined, later he hopped into the habitat i had on the back of my large rover which previously fell through the floor upon reopening the world. When he did the vehicle started floating and spazing in the way a physics bound object being stretch with a part still embedded in a stationary solid object. Next, The rover flew into a unknown dimension of glowing green  that lead to the Rover being sent into the planets orbit, (still there RIP Lrg. Rover#1 and lithium ).

Share this post


Link to post
Share on other sites

I just updated and while at my base a storm came, I got into my shuttle and the storm blew the shuttle and many other things into the air, not quite into space but really really high up. I have now lost everything.

Share this post


Link to post
Share on other sites

Summary:
0.4.10215.0 - Steam-  small/medium wind turbines do not work properly

Description: 
If you put 8 small wind turbines on a medium storage there are only 3 of them working, sometimes even less.
If you use two medium wind turbines in your base only one is working. If you use a medium wind turbine on a base down in a cave it does not work at all while at the same time the small wid turbines do work. 

Platform:
Steam 

Version / Build Number: 
0.4.10215.0

Specifications:

OS: Windows 8.1 x64 
CPU: Intel i7 4770 3,4GHz
GPU: Nvidia GeForce GTX 1070 8GB
RAM:  4x8GB DDR3 800 MHz 
Drive: Seagate Barracuda SATA III 3TB
-----------------------------------------------------------------------

Share this post


Link to post
Share on other sites

Summary:
0.4.10215.0 - Steam-  leaving flipped over rover/truck causes death

Description: 
Sometimes a flipped over rover/truck is half sunk into terrain. If you leave the vehicle now with TAB you make a literally bungeejump into the planet with your supply line, get acclerated back to the surface and the momentum takes you high up in the air from where you crash into the solid ground.

Platform:
Steam 

Version / Build Number: 
0.4.10215.0

Specifications:

OS: Windows 8.1 x64 
CPU: Intel i7 4770 3,4GHz
GPU: Nvidia GeForce GTX 1070 8GB
RAM:  4x8GB DDR3 800 MHz 
Drive: Seagate Barracuda SATA III 3TB
-----------------------------------------------------------------------

Share this post


Link to post
Share on other sites

Summary:
0.4.10215.0 - Steam-  large shuttle constantly lands on the rover at the second vehicle bay

Description: 
If you have two vehicle bays the large shuttle always  land on the rover at the second vehicle bay althought it was build at the first vehicle bay. After landing the shuttle at the nearest landing site,  come back to base by walk I removed the rover from the second vehicle bay, walked back to the shuttle and guess what... now it lands on the first vehicle bay as it should in the first place.

 

Platform:
Steam 

Version / Build Number: 
0.4.10215.0

Specifications:

OS: Windows 8.1 x64 
CPU: Intel i7 4770 3,4GHz
GPU: Nvidia GeForce GTX 1070 8GB
RAM:  4x8GB DDR3 800 MHz 
Drive: Seagate Barracuda SATA III 3TB
-----------------------------------------------------------------------

Share this post


Link to post
Share on other sites

I found a bug, where I was looking at the research tablet, and when I closed it to open to build something, my options are vanished.  http://prntscr.com/hsb530 However it only seemed to appear again after closing the game entirely, opening it up again, and going into the space pod...

Edited by Prd1gyX92834

Share this post


Link to post
Share on other sites

the tops from the piramid ball pods sometimes floats in the air

Just now, astroneer12 said:

the tops from the piramid ball pods sometimes floats in the air

this has been happening since i started playing a couple of years back

Share this post


Link to post
Share on other sites
  1. Xbox One X Controller
  2. Xbox One X
  3. Driving a large rover in multiplayer mode with 1 other user, the other user was deforming whilst i was driving away. The large rover had 4 other rovers attached, including crane+drill head, 4 medium storage and lots of items. Rover then warped under the ground, including me, i could see inside the planet and I was flung back up to surface. All appeared normal on surface but large rover was gone completely.
  4. Have attempted to replicate, but unable.

Share this post


Link to post
Share on other sites

I really like the updates you did this time but sadly I found an odd bug. I play on Steam using Windows. The game is working better than ever before except I my backpack will no longer let me create items ie: tethers ect nothing. I noticed it first when I made 2 sets of tethers in a row, my other games I could not reproduce it this way.  Anyway the first time I was able to get that back when I bought another item from catalog, but now no matter what I do it will not let me use the backpack. I only get a red arrow there and it will only load in what was used last but will not let me push the arrow or change it.  I was enjoying that game so much but now I will have to make another game unless there is another fix to this. Any ideas please let me know.

Share this post


Link to post
Share on other sites
3 hours ago, пипка said:

win 7. there is no button on the smelter (start melting). reinstalled the game did not help. 

 

image.png

Not a bug.
You cannot smelt Ammonium. Please check the wiki!

Share this post


Link to post
Share on other sites

The flatten and raise functions of the terrain tool worked for a few minutes in the newest patch, now they only show a big red X on the surface when the button is pressed. It seems like those functions are enabled on a new game then disabled. Anyone else encountering this issue?

Share this post


Link to post
Share on other sites

Every time when I try to walk in any direction it will just stop me. I really want to play more of the game, I have had it for a year I loved it when I got it and now I want to get back into it but because of this bug I can't please fix (and this is on Xbox by the way)

 

 

Edited by EcoKiller385

Share this post


Link to post
Share on other sites

Research sometimes disappears 

I play on my Xbox 1 

i am not sure how to recreate it it when it happens power continues to go to research even though there is none there.

i was sitting in my pod and a storm was passing when this happened the research was not finished it had about 10 min left

Edited by EnderFrench

Share this post


Link to post
Share on other sites
On ‎1‎/‎18‎/‎2018 at 12:52 PM, dawiseman84 said:

The flatten and raise functions of the terrain tool worked for a few minutes in the newest patch, now they only show a big red X on the surface when the button is pressed. It seems like those functions are enabled on a new game then disabled. Anyone else encountering this issue?

you need canisters filled with soil to flatten or raise terrain.

Share this post


Link to post
Share on other sites

found a few bugs in the latest update. feb 22 2018. first of all i'm new to the whole forum thing so I'm not sure yet where to post bug issues so I will post here.

BUG #1:

Medium rover went flying during a storm with my friend sitting in it at the base waiting for it to pass i have video of it happening, Xbox One.

BUG #2:

Infinite power loop with 2 medium rovers connected the second rover has one large storage attached to it, I connected the power from the front side of the research structure the the first rover and it made the charging sounds every .5 seconds non stop so I drove away with it still attached to the base and it never depleted the rovers battery or stopped making the annoying charging sound. I then reconnected the rover to the base but i connected from the rover this time thinking it would fix it but nope so i tried it the other way again and then disconnected and it stopped finally. BUG #2 can be easily recreated Also i have video of this bug as well.

BUG #3:

Bug #3 broke my new saved game I was playing Cooperative with a friend they had to leave but before they left they went into the habitat and saved then left the game i went to the habitat right after and saw their characters body inside laying on the floor with all her stuff still, I then decided to jump into the habitat and save my game but when i went to exit the habitat i couldn't my character gets stuck on my friends body on the floor and you can't even see cause the camera goes inside your character.

These Bugs Are On Xbox One.

Edited by Michael J Green Jr
Forgot to mention the platform I was on

Share this post


Link to post
Share on other sites
5 hours ago, Michael J Green Jr said:

you need canisters filled with soil to flatten or raise terrain.

Good to know! That also explains why it was cutting in and out with this patch. Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now