SES_Adam

Think you found a bug in Astroneer and want to share it? Read this first.

Recommended Posts

XBOX ONE

When driving in a rover or truck the ground stops loading after a while then loads but sometimes you just fall through and die and can't find where you died because the beacon is under ground and your above ground

Share this post


Link to post
Share on other sites

Playing via Steam;

Unable to craft ANY object requiring compound in the backpack interface. Basically preventing me fro making tether ( my biggest issue..really limited in exploring now..), solar panels, etc. Hoping someone has similar issues or some advice they can provide. I dont really want to restart my current save.

http://steamcommunity.com/sharedfiles/filedetails/?id=844192355

Picture kinda showing what i mean. Acts as if another resource is in the crafting slot, but it is empty. When trying to craft something else with another resource ( ie battery with lith), it works as it should.

Share this post


Link to post
Share on other sites

Я играю на ПК. ошибки при игре в мультиплеер, когда Гость подключается не имеют возможности пользоваться наземным транспортом, так как это не понятно куда летит, так как нет Возможность использования торговой платформы, поэтому она летит с ресурсами и не вернулся.

Share this post


Link to post
Share on other sites
On ‎12‎/‎16‎/‎2016 at 9:36 PM, TH3R3DBAR0N said:

there is a bug were if you try to form terrain under your character it will send you under the world while everything is transparent and you float around all you can see is you base and minerals please fix as it is annoying.

p.s. thanks so much system era i love the game and plan to convince others as well

I have experienced this as well.  I find that I can "walk", and one time I was able to walk out.  Another time, I was dangling on the tether for a while but eventually died.

In a similar experience, I was driving the rover up a mountain ridge and it eventually toppled and ejected the character.  Somehow, the character ended up underground and, well, died.

Platform: Steam

Events leading to defect: Driving rover up steep incline and toppling

Controller device: mouse/touchpad

Share this post


Link to post
Share on other sites

Platform: Steam

Controller: Keyboard and Mouse

I noticed that unfinished power that you have collected (manifests as a cluster of yellow pellets on your backpack) becomes unusable after a while. I'd have collected a bunch of them, keep them in my backpack, then later when I try to use them to recharge a vehicle (rover/truck) or a base module (ie the smelter), they'd be useless. If I gather fresh power, they can be used to recharge the vehicle or base module fine. But these old ones seem to become unusable after a set period of time, no idea how long.

Share this post


Link to post
Share on other sites

I have a block of only one dot and i cant take it or put it away, plus its on my printer so i cant print because if it needs it it will automatically put it in to craft. (steam platform) btw cant wait for multiplayer !

 

Ps: animals and a minimap could be cool :)

20170122093224_1.jpg

Edited by Elliot

Share this post


Link to post
Share on other sites
On 12/10/2016 at 1:18 PM, SES_Adam said:

Issues with adjusting sound

Not able to have sound changes saved in game. Get to the menu to adjust it. when the slider are changed, no adjustments are made to sound in game. so button to click save. if I exit the menu and go back the volume is back to full volume. Using PC version.

Share this post


Link to post
Share on other sites
15 hours ago, Elliot said:

I have a block of only one dot and i cant take it or put it away, plus its on my printer so i cant print because if it needs it it will automatically put it in to craft. (steam platform) btw cant wait for multiplayer !

 

Ps: animals and a minimap could be cool :)

20170122093224_1.jpg

I have had the same issue. But to resolve the issue I select something on the printer that take that element. Then I fill the extra slots with other elements, when I switch the printer to something that doesn't require that current element that is selected it kicks the element that is not fully developed from the platform.

 

Share this post


Link to post
Share on other sites

Is it a glitch that all the items I had on the ground disappeared when I came back from my new base via spaceship I set up in a different location on the planet ? 

Share this post


Link to post
Share on other sites

There is a Bug in which you can make 2 hydrazine from the fuel condenser in one use. I had half a tank of fuel and put it on where you get the fuel on the condenser, I used it, then It filled it up, but it made another and filled that up to half a tank, after that, it was done doing its work but when it was, the second one was full. Sorry if that was a bit hard to read. And there's this thing where on the smelter you put two or more of the same ore to make Aluminum or copper it only makes one out of the 2 or more ore when it really should have been 2 or more aluminum or copper

Edited by Christopher Bass

Share this post


Link to post
Share on other sites
7 minutes ago, Christopher Bass said:

There is a Bug in which you can make 2 hydrazine from the fuel condenser in one use. I had half a tank of fuel and put it on where you get the fuel on the condenser, I used it, then It filled it up, but it made another and filled that up to half a tank, after that, it was done doing its work but when it was, the second one was full. Sorry if that was a bit hard to read. And there's this thing where on the smelter you put two or more of the same ore to make Aluminum or copper it only makes one out of the 2 or more ore when it really should have been 2 or more aluminum or copper

btw i am playing on X-box one

Edited by Christopher Bass

Share this post


Link to post
Share on other sites
On 12/16/2016 at 1:09 PM, zlabathe said:

Hey everyone, just wanted to report a bug with the tethers on Xbox one  ... Also with the tethers, the one nearest to my base also disconnects at random even though it is a player model's length away from a base extension. I love the game so far but this is obviously a very hindering bug.

This is not how you report a bug. See first post in this thread.

Share this post


Link to post
Share on other sites
On 1/29/2017 at 0:01 AM, Christopher Bass said:

btw i am playing on X-box one

 

On 1/28/2017 at 11:55 PM, Christopher Bass said:

There is a Bug in which you can make 2 hydrazine from the fuel condenser in one use. I had half a tank of fuel and put it on where you get the fuel on the condenser, I used it, then It filled it up, but it made another and filled that up to half a tank, after that, it was done doing its work but when it was, the second one was full. Sorry if that was a bit hard to read. And there's this thing where on the smelter you put two or more of the same ore to make Aluminum or copper it only makes one out of the 2 or more ore when it really should have been 2 or more aluminum or copper

This is not how you report a bug. See above posts for the process.

Navellon

Share this post


Link to post
Share on other sites
On 1/28/2017 at 11:55 PM, Christopher Bass said:

There is a Bug in which you can make 2 hydrazine from the fuel condenser in one use. I had half a tank of fuel and put it on where you get the fuel on the condenser, I used it, then It filled it up, but it made another and filled that up to half a tank, after that, it was done doing its work but when it was, the second one was full. Sorry if that was a bit hard to read. And there's this thing where on the smelter you put two or more of the same ore to make Aluminum or copper it only makes one out of the 2 or more ore when it really should have been 2 or more aluminum or copper

This is not how you report a bug. See above posts.

Narvellon

Share this post


Link to post
Share on other sites

I have found a bug, but first pls excuse my broken english

i have astroneer from steam and:

If you press TAB to drive a car (for example) and at the same time u pick an object u can drive and the object is in your hand.

But the real glich is when u pick a chair and at the same time pres TAB, u can fly aroun the planet in the chair.

i love this game, so beautiful -_-

20170207145330_1.jpg

20170207145337_1.jpg

Share this post


Link to post
Share on other sites

I have the Windows 10 version. I have a truck that glitched from existence. Or so I thought. I found my truck nearby my main base. I'm like, wtf? LOL xD I just thought that was funny. It's too bad I don't have a capture card to record this with.

Share this post


Link to post
Share on other sites

Alright, so. Bugs I've found in the experimental version as of 2/11/17. I can find new additions pretty easily (like thrusters) but cannot use them at all i do not know if this is functional yet at all, but the major bug i found is with the addition of all these new research objects, the game stops giving me new researches after i have discovered spaceships so i can't use utilize anything from the new content.

Share this post


Link to post
Share on other sites

Computer > Windows 10 > Steam > Mouse and Keyboard >  Patch 125

On restarting the game there was a huge square hole in my base (a missing plate).  I could see several meters down and on the floor of the deep cave I could see my resources that had been stored on small Storage Units where the ground was.

When I Tabbed out and back in again, the map had fixed itself, the hole was patched but my resources were still missing

I did this several times with the same result.

Eventually I dug down and retrieved most of my resources.  Then when I re-tarted the game the hole no longer appeared, but my missing resources never re-appeared  =0(. 

 

Share this post


Link to post
Share on other sites

Found a pretty game ruining bug. I was in orbit of a planet (Radiated). I noticed that I suddenly couldn't select any planets that I could click on since they were close in orbit. However since I couldn't selected any of the nearby planets with the blue ring, I closed the game while in orbit of a planet. I reload my game and suddenly I'm stuck on a smaller model of the planet with the blue ring still circling around it. I can exit my space ship and go back in it but I can't launch off this weird state of the planet since its counting me as still being in orbit. I'm basically stuck forever. I tried reloading again but no luck. While stuck in this mode, I can open my backpack, climb in and out of my ship, move around, dig etc, but I can't remove any items off my persons or the ship.

I'm playing through Steam.

I'm using a trackball mouse and a Genius keyboard. 

Here's a screenshot of the bugged state.

glitched.png

Edited by DigitalDomain123

Share this post


Link to post
Share on other sites

Здравствуйте.
Вот в эти трещины перевозке терпит неудачу, и персонаж.

 

трещина2.png

трещина.png

Edited by sonzos

Share this post


Link to post
Share on other sites

Keyboard/mouse, Steam Version, Patch 125.

The most common bugs in my game (probably mentioned by others) still are:

1. Glitching under the base under the ground when respawning and dying (sometimes multiple time, especially with multiplayer).

2. When 'flying' in a chair/habitat and getting out, it gets stuck into the air, can't get it back down. Also when 'flying' keeps glitching through the ground and not being able to get up to land again.

3. Sometimes (also mostly with multiplayer) when you get connected to a tether/habitat, there is a annoying sound that will only stop when oxygen is fully refilled of when disconnected from oxygen line.

4. When in multiplayer once, could not see the base the other player was building on another planet (besides the habitat). Also when leaving and landing at the planet again, could only see it when they shared their file with me.

That's about it!

Share this post


Link to post
Share on other sites
On 12/17/2016 at 2:02 AM, Andrikrov said:

Truck flinging into space glitch (Steam)(mouse/keyboard)

 When you place a 2 printed storage modules and 2 printed solar panels in any combination on the trucks storage upgrade and drive it the wheel will go above the storage module and glitch out and fling the truck into space and stay there

I have reproduced this bug twice. Tried different combination of solar panels and storage modules but still flung into the air.

 

truckfling5.jpg

truckfling1.jpg

truckfling2.jpg

truckfling3.jpg

truckfling4.jpg

You wanna see how it fixed ? Go here.....

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now