SES_Adam

Think you found a bug in Astroneer and want to share it? Read this first.

Recommended Posts

Xbox bug. I decided to sneak a peak at another planet created craft and blasted off, upon my return ALL my vehicles and trailers (CAB LESS ROVERS)  have gone! I also cant see the beacons i placed.

Share this post


Link to post
Share on other sites
On 12/16/2016 at 4:56 PM, Sempai_77 said:

inventory items hanging in the air. =))
PC Win 10x64

  Hide contents

6b6385a5ccc9a060719591e58b4e8a4d.jpg

 

This bug also happens with me on Xbox One when loading a previously saved game. I usually rectify this by replacing each floating item back into my backpack and is fine throughout my game play afterwards.

Share this post


Link to post
Share on other sites
On 12/25/2016 at 5:50 AM, nexus148suet said:

I found this bug going back to a previous saved game:

all items from my backpack where floating in the air around my backpack still following me

This bug was on Xbox one btw

I have this exact same bug issue when loading my saved game as well on Xbox One.

Share this post


Link to post
Share on other sites
On 12/24/2016 at 10:51 PM, Bynding Sword said:

So my main problem, playing on the Xbox One with a controller: is that after I reloaded my world, (reloaded a save.) the ground had "cracks" for lack of better terms. I could walk through them and clip through the ground, as well as see through the world. 

I have a similar issue on Xbox One with those cracks on surfaces bug. 

When I reload a save file after building habitats quite far away from each other, I noticed cracks appearing along some slightly curved hills on the surfaces. When I try running over these cracks, sometimes I fall through them and fall to my death and unable to locate my items again. However, when I drive over these cracks I have no issues falling through the map to my almost immediate death.

Sometimes when exploring and trying to run up a hill, I randomly fall through the map to my death and can't locate my stuff, this has happened to me and my friend playing on my save file. My friend was also unable to locate his items when falling through the map to his death. We were in different locations of the map when we died roughly 5-10 minutes apart from each other.

I  really enjoy playing this game preview and hope there's a patch to fix this bug in the near future.

Edited by Chilled33

Share this post


Link to post
Share on other sites
On 12/21/2016 at 9:24 PM, dreamer said:

help me pls i cants play with this bug:

 

Was your bug on PC or Xbox One?

I play this game on Xbox One but never came across your bug.

Share this post


Link to post
Share on other sites
On 12/17/2016 at 10:57 AM, owlz said:

i  have noticed heavy fps drop after exploring planets after an hour on the xbox one my game has become unplayable 4 x now.,,, found when near tethers in vehicle huge lag spikes and crunching sound and auto flipping of vehicles ..... when coming out of a save my inventory out of backpack and enlarged also and really annoying one is when trying to use shaping tools i find that if im too close to it and fall through map and auto die,,,,, i enjoy the game but to be honest im giving us because unplayable because of heavy fps drop no fun playing when moving at 1 fps sorry .... would love an update asap so i can actually continue playing ....

Xbox One, controller.

I have a similar bug, I noticed that I was getting terrible frames per second after reloading a save file which has a drill attached to a truck on my map. The fps is getting so bad on this save file it's becoming unplayable. It's worse that I'm just playing by myself when this bad fps occurs immediately after loading my save game, this is very unfortunate Indeed.

I'm going to create a new world without vehicles on wheels to see if I can keep playing without terrible fps occurring. I shall keep you posted on my findings if this also cannot avoid terrible fps as I really enjoy playing this game which I've only owned for 4 days now.
 

Keep up the great work and hope there is a patch for the fps problem in the near future for this amazing game.

Share this post


Link to post
Share on other sites
On 12/10/2016 at 1:18 PM, SES_Adam said:

[snip]

  1. Start a new thread in the Bugs sub-forum. Make sure the title is straight to the point. E.g., "Organic resource won't connect to the Generator"
  2. Give us as much information about the bug as possible:
    1. Mouse/keyboard? Controller?
    2. Steam? Xbox?
    3. What were you doing leading up to this bug?
    4. Any steps that we can take to reproduce the bug on our end is appreciated.

[snip]

A good way to handle this would be to include system configuration in one's profile.

Edited by travin

Share this post


Link to post
Share on other sites

When on the screen where you left click... pressing esc makes this action impossible requiring a game restart... ya

I used steam btw

Tried to recreate it... only happens on the second screen from after you load a character.

Edited by Dr_H

Share this post


Link to post
Share on other sites

Possible Bug.... I put a mostly empty fuel in the fuel condenser and got 2 full ones back in one go! I use steam...

Share this post


Link to post
Share on other sites

Mouse\Keyboard on Steam 

quit game, and loaded back in and cannot use trade platform. The trade platform has 8 organic material on it but it recognizes it as having nothing on it. I cannot select which material I want and I cannot replace the material that is on it currently with anything else. It is non-interactive.

There is a major FPS drop in my file that only gets better the further away I get from my home base. It goes from 50-60 normal to less than 20 FPS when hanging around the base. This started happening after building the truck with a crane and storage attached to it. this is was also around the time the trade platform stopped working. 

I verified the integrity of the game files and restarted the game multiple times. 

I am running a water cooled AMD 8350 with 16 GB of RAM and a R9 390.

 

 

AUTOSAVE_1_2016.12.31-22.25.40.sav

AUTOSAVE_1_2016.12.31-22.25.51.sav

Share this post


Link to post
Share on other sites

I'm playing on Xbox one. When I spawned a Rover after getting power, I attached a pit to sit in so I could drive to the front left of the Rover.

Every time I go to drive the rover, it flips out and scoots me out of the machine every time. Just spins and goes ape!

Share this post


Link to post
Share on other sites
On 12/16/2016 at 6:57 PM, DrJonasBoochski said:

Xbox One Version:

I'm having a similar frame rate issue which seems to be related to the bug where you attach tethers to your base and log off and after logging back on they are detached(not showing blue connection line), when players picks up the tether that is unconnected there is a massive fps hit( down to about 1 frame a second). I tried to put them back in my bag, but game crashed to xbox one dashboard. Also massive frame rate drops when driving rover/truck pasted connected tethers.

 

I have also had something 

like this where once I explore the world more my

game gets laggy

 

Edited by Gabe

Share this post


Link to post
Share on other sites

I found a glich, if you play a long time some holes in the land starting to spown, 

heare is one hole: 

 

 

 

20170102122509_1.jpg

Edited by Sneeper

Share this post


Link to post
Share on other sites

I have found a bug with the trading station and the large solar panels (the huge ones, not the second tier for bases and vehicles). If the trading satellite is sent off and then before it lands you save and exit the game, next time you go into that world the trading rocket never comes back. A similar thing happens with the solar panel except with movement, once found and moved, after a save and exit it cannot be moved when you come back. 

I play PC, using mouse and keyboard and there are no particular steps to it that i haven't mentioned. 

Also, wondering about a way to delete previous worlds to save on space. Not a problem for me but might be a useful feature for more casual gamers with less space. 

Great game though. Had it for Three days and already sunk over 14hrs into it. Love it.

Share this post


Link to post
Share on other sites

Yeah? Well I've been stuck in my life pod for 10 hours. And I've done every possible thing to try and get out of it. But there is no "X" prompt. The world doesn't load around me. And a player cant even touch said life pod. I'm stuck in place. And all I know is a Game Dev needs to get my character unstuck before I decide to delete my game out of pure frustration... This is rediculous.

Share this post


Link to post
Share on other sites
On 12/10/2016 at 3:18 PM, SES_Adam said:

2732023-289650_screenshots_2014-11-11_00006.jpg

I was an Art Lead for Assassin's Creed Unity so its totally okay I use it as an example here, right?

Hello!

If you're playing our game in Early Access or Game Preview then its almost a certainty you'll come across a bug. If you have experienced a bug, we'd love to hear about it! This sub-forum is a great place to share that.

To share a bug:

  1. Start a new thread in the Bugs sub-forum. Make sure the title is straight to the point. E.g., "Organic resource won't connect to the Generator"
  2. Give us as much information about the bug as possible:
    1. Mouse/keyboard? Controller?
    2. Steam? Xbox?
    3. What were you doing leading up to this bug?
    4. Any steps that we can take to reproduce the bug on our end is appreciated.
  3. Include any media you want. Feel free to attach images, videos, and so on to your post.

Finding bugs and ironing them out is crucial to the game being a success and we really appreciate any time and effort you put in to your bug reporting so thank you in advance.

 

 

Share this post


Link to post
Share on other sites

Using my controller for my Xbox One I was jumping from planet to planet exploring looking for a good place to call," Home," but I didn't find a very good spot and I was also running out of fuel. I went back home on Terran and when I get there BOTH my rover AND my truck full of important stuff were missing. I'm very sorry to not give you info on how to fix it I just really thought that you needed to know. I hope that this helped ~ Mimi1100

Edited by Mimi1100

Share this post


Link to post
Share on other sites
On 02/01/2017 at 6:39 PM, Sammoth said:

I have found a bug with the trading station and the large solar panels (the huge ones, not the second tier for bases and vehicles). If the trading satellite is sent off and then before it lands you save and exit the game, next time you go into that world the trading rocket never comes back.

If i saw this one hour ago...

Share this post


Link to post
Share on other sites

Adding if helpful -

Many materials in a pile on the ground, I've found some will fall through to the next level below in the caves. (Unsure if this is a feature or bug so here it is. Current fix for me is to use storage).

Share this post


Link to post
Share on other sites

Falling through the Planet glitch...... (PC)

      So if you use your deform tool on the ground and make a hole that you can' t jump out of, Build a dome around you so you cant see any Sunlight just like you're hiding from a Sand-Storm :P. Then look at a side of the dome (Preferably the top) build downwards towards you and you get glitched through the map. You probably don't want to do this if you have some pretty neat stuff because if there isn't a cave nearby you, you can't get out. When you find a cave you have to have a Near death experience plus you don't know where your Base is...

2017-01-05_10-48-06.flv

Share this post


Link to post
Share on other sites

My glitch involves having a habitat not connected to anything was standing alone on the ground and I tabbed in and will jot be allowed to tab out.  PLEASE HELP!!! 

Edited by Hyp0t3nus3

Share this post


Link to post
Share on other sites

World "splits" in small sections in multiplayer sometimes , truck flew away when tried to sit in, floating vegetation sometimes, sometimes vehicles go in ground randomly while in vehicle bay sometimes , player performing weird "sliding" animation when running sometimes. When joking back multiplayer world, (not host) players loose their items, better joining multiplayer smoothness please. That's it, very good game though. 

Share this post


Link to post
Share on other sites

The seat for the spaceship and shuttle likes to turn around when I return to my saved file, I play on a Xbox one. Don't really mind it but  it'll make more sense if it looked right. Thanks and hope we make this game to greatness, To infinity and beyond

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now