SES_Adam

Think you found a bug in Astroneer and want to share it? Read this first.

Recommended Posts

Hi, We have been playing lots of multi-player and have come across a few issues since the latest 0.8 update
We are playing on Steam

-The Backpack doesnt open when tapping 'Q' (player 1) (player 2 is intermittent)

-Visual glitches (player 2) Floating black discs where resources were and also the power lines stay floating if you move a vehicle

-The Small rover gets stuck in the ground (both players) getting out and back in again generally fixes this.

-Player Icon stays wherever the player gets into a vehicle rather than following the player.

Share this post


Link to post
Share on other sites

hi there,  i have 2 main bugs at the moment.  one is as you can see the buildings like to float...
the other is, i was printing a large shuttle and it stopped midway through and is now a weird garden statue, in which i have locked up my vehicle bay indefinitely.
can some one help? or do i just start again? 

floating 02.jpg

stopped printing mid job.jpg

Untitled-1.jpg

Share this post


Link to post
Share on other sites

Oxygen refill noise even though you've died from suffocation
I was suffocating and I quickly ran to the tether that had oxygen; I placed a tether just to save myself but I died once I've placed it. but what happened was that the sound effect you would hear from refilling the oxygen was playing, but it was on the same note rather than going up on the pitch of the sound effect. The sound effect would keep playing if you were around the area of where you died at. The only way to fix it was to close the game and re-open it.

Share this post


Link to post
Share on other sites

When I'm playing for about 20-50 min. my game will no longer grab any items like mined resources or research items, and I can't grab anything from my bookbag; however I can still mine and terraform fine, but when I can't grab items my terraformer will stay in the same position it was in when I started to get butterfingers and can't grab. I found this can be fixed by going to the main menu and going back, but this has caused me to die about 15 times and I've only had this game for a day!

Share this post


Link to post
Share on other sites

Hello all. Playing on a Xbox One X. Extremely laggy and every 25 to 40 minutes game crashes, especially when I go to try to save to not lose all my progress during that time. Also after reloading after a crash the beacons are all turned off. 

Share this post


Link to post
Share on other sites

Got a few bugs in my game; The first is that selecting the chem lab while its synthesizing will break it. The second is that I sometimes get a bug in which I can't pick items up and have to save and quit the game in order to reset it. And the final one is that some Interactable objects, such as the solar panel satellite, can get frozen in place and can't be dug up or moved even with the winch.

 

found a Glitch when reloading a game after the "pick-up glitch". Some crafting materials spawned into the world on the ramp that I built, they weren't there before.

 

Share this post


Link to post
Share on other sites

Astroneer feedback

My system: Win10 Pro, 3.07 Ghz Xeon CPU 64-bit x64, 12G RAM, Video GeForce GTX 1060 6GB

1.    There’s poor landscape rendering while I’m underground.  In some places, I can look up thru translucent dirt and see the plants or even my Buggy & base floating on the surface. This started w update 0.10.1

2.    On first starting from a saved game, all the small rocks on my base are floating in the air. This landscape rendering problem started w update 0.10.1

3.    I’ve gotten stuck on very new base at Arid (my previous bod died too far away from camp for me to access the O2 tank.  I havent got a smelter and I cant make a buggy either. There’s no compound or resin w/o running dist of base.  Have to abandon my game.

·         Because of the above, it would be nice to choose which planet my replacement astronaut appears on. Especially after a few quick deaths in a row.  &%$# spike balls.

4.    Arid: spike balls appear frozen *inside* my walled compound until I approach. This seemed silly… and now that I’ve been killed 1 zillion times, it’s annoying.

Share this post


Link to post
Share on other sites

i play on pc with kyboard and wenn i place an painter on a planet like Mond i can't place it i m on the Mond and can't back to my planet in singelplayer my english is not werry good sorry fore all mistacks 

Edited by Wyvyrias
Removed quote

Share this post


Link to post
Share on other sites

got to barren.

start up a printer factory. printing modules for new base, all a-ok.

print a medium storage unit for refined ores. 2 resin, out comes packed storage. all good.

unpack the storage unit on the surface - what the????!!!! unit IMMEDIATELY falls thru the terrain and off to who knows where!!

this has happened three times now. it doesn't happen on Terran. once i was lucky enough to recover one, because it turned up on the bottom of a deep cave. i have to unpack these guys on a platform now to avoid this happening.

i'm calling that a bug. anybody else had this?

Edited by Bron

Share this post


Link to post
Share on other sites

 version: 6.00

There is a bug where you can sit in the 1-Seat and click it the same time, then you can fly, you just have to time it correctly. I played muliplayer with my friend, and when he used the bug it lagged allot, I tried the seat trick thing and i went to space and orbit, it was cool, but then the game got boring and i just quit the game.

I have no idea if you have fixed this yet cause i have not played in a while

Share this post


Link to post
Share on other sites
3 hours ago, Nuxze said:

 version: 6.00

There is a bug where you can sit in the 1-Seat and click it the same time, then you can fly, you just have to time it correctly. I played muliplayer with my friend, and when he used the bug it lagged allot, I tried the seat trick thing and i went to space and orbit, it was cool, but then the game got boring and i just quit the game.

I have no idea if you have fixed this yet cause i have not played in a while

This bug existed since day 0 and they have no intention of fixing it yet.

Share this post


Link to post
Share on other sites

I play the windows store (Xbox) version on pc with mouse and keyboard. I was scrapping some extra oxygen tanks. After they finished scrapping, they "jammed" my large scrapper. I tried reloading the game to see if it was just a graphical glitch and the screenshot is what I came back to.

Screenshot (1).png

Share this post


Link to post
Share on other sites

(Português brasileiro)

O jogo não consegue acessar os save games , eles estão lá quando procuro no HD mas o jogo não os acessa , comprei outro Xbox one e o jogo acessou os saves antigos na primeira vez que joguei depois não acessou mais mesmo eles estando no local destinado ,quando início o game mesmo após a sincronização só aparece a opção de jogo novo e tutorial. Xbox One.

 

Share this post


Link to post
Share on other sites

When unpacking something made on a small printer, when on a moon, the item disappears as if it's sinking into the ground.  This only happens if unpacking on the ground, but not if unpacked on a platform.  If item is unpacked on a platform and then moved to the ground it's fine.  Doesn't appear to be recoverable if it has 'sunk'.

Using Steam and a keyboard.  Should be easy enough to re-create if this is a bug.

Share this post


Link to post
Share on other sites
16 hours ago, Natã Schumacker Natã said:

(Português brasileiro)

O jogo não consegue acessar os save games , eles estão lá quando procuro no HD mas o jogo não os acessa , comprei outro Xbox one e o jogo acessou os saves antigos na primeira vez que joguei depois não acessou mais mesmo eles estando no local destinado ,quando início o game mesmo após a sincronização só aparece a opção de jogo novo e tutorial. Xbox One.

 

Natã says:

The game can not access the save games, they are there when I search on the HD but the game does not access them, I bought another Xbox one and the game accessed the old saves the first time I played later, when starting the game even after the synchronization only appears the new game option and tutorial. Xbox one.

Share this post


Link to post
Share on other sites

btw, i was thinking, shouldn't there be a separate thread here for bugs related to the new moon preview? it's early terrain 2.0 and should probably be differentiated from other bugs.

if i dont see one soon and i can be bothered i'll start one.

Share this post


Link to post
Share on other sites

Please fix the lab that has problem until today!

Simply the same bug repeats itself! There have already been 2 updates released and nothing so far to fix! You can discourage!

Windows 10 - Steam
Version 0.10.5.0

 

Share this post


Link to post
Share on other sites

On Windows 10 using Steam I have encountered the error that when I am using my flatten terrain tool, the cursor will suddenly jump around but if I let go of control the cursor will stop jumping and move smoothly from side to side.   This does not seem to occur with the adding or subtracting terrain tools.    I cannot seem to smoothly make any area flat without having large sections either too high or too low because of the jumping unless I use another tool to change the terrain leveling.
 



I also experienced during my last session, getting out of my medium rover in a cave (with large clearance above and next to my rover) and being launched through the cave wall to another section of the cave.  Unable to return to my rover, I ran for the closest exit to the cave system to find myself having been sent to the complete opposite side of a very large mountain range.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now