1.17.89.0 - Steam - Exo Research Containers bugged


Recommended Posts

Exo Research containers on Glacio that require Ammonium to open are bugged.  I have found multiple containers that will "absorb" the ammonium when placed on the receptacle but will not open afterwards.  It seems to be limited to the containers that require Ammonium and not the ones that require power to open.  I have not tested this on other planets and this is on a multi-player server run by Nitrado.

I have tried digging around the container to shift its position and nothing changed.  I've tried blowing the container up but the TNT would not stick to the container and only blew up the ground around the container and there was no change to the container.

Since the research items from these containers on Glacio represent the highest amount of bytes from a single research item, this makes a significant amount of research unreachable by the Astroneer.

The pics with the ammonium stuck to the receptacle are just there to show that the container is bugged, the container has already "absorbed" one ammonium already.

20201226184321_1.jpg

20201227091025_1.jpg

20201227091827_1.jpg

20201227092741_1.jpg

20201227092938_1.jpg

20201227093059_1.jpg

20201227093230_1.jpg

20201227093816_1.jpg

Edited by TheEndGame
Link to post
Share on other sites
  • TheEndGame changed the title to 1.17.89.0 - Steam - Exo Research Containers bugged

I passed this along to QA.  We've tried to reproduce it without success.  Would you mind sharing your save file and DX Diag so we can further investigate?

Link to post
Share on other sites
  • 2 weeks later...

I believe I have the exact same problem.

The capsule on Glacio eat up the resource you put on it, but doesn't open.
I tried putting a second resource, the circle around the slot becomes blue, as if the resource is recognized, but the capsule doesn't open and the resource is not consumed. I've tried this with 2 different capsules.

See screenshots below:
1410886430_ASTRONEERScreenshot2021_01.12-22_01_56_56.thumb.png.8a8ba910689a8ae7b2a44c96a896b894.png1100149365_ASTRONEERScreenshot2021_01.12-22_47_22_24.thumb.png.1ac97e4309e286c6477bf155c626f8c6.png

I've tried this only on Glacio thus far.
I think I did not see this issue on other planets, but I haven't explored them all, yet, and I'm pretty sure I've tried opening caspule requiring resource only on Sylva.

What should I do next? Is there a way to fix it?

Link to post
Share on other sites

Today I've seen this issue again on Sylva.
The capsule ate up one laterite, but didn't open. Applying a second one turns the circle blue, doesn't consume the resource but doesn't open the capsule either.

695440695_ASTRONEERScreenshot2021_01.14-22_12_49_07.thumb.png.b9241467852c271cb9a36d44ca5c9dfa.png

 

 

However, I was actually able to open one capsule on Desolo with no problem with one sphalerite.

Link to post
Share on other sites

It didn't seem to be planet specific.  I just make my main base on Glacio.  I did notice that other containers on other planets did not work when putting a resource on the container.  But, has anyone noticed if the ones that require power do not work?

Link to post
Share on other sites

For me on Glacio, the ones that require power work correctly.

To further support this "planet based" rather than "capsule type specific" issue, I can say that today I was able to correctly open a resource capsule on Desolo with one item of lithium.

Summarizing my case (what I can confirm this far): 
- on Sylva and Glacio, any resource container I've tried (3 or 4 per planet) have the issues as described in this thread
- on Desolo and Novus, the capsules I've found worked correctly
- I have not found issues in the power requiring capsules

(today I also found and documented this other issue: https://forum.systemera.net/topic/76606-landing-pads-are-not-visible-from-orbit/ maybe you also have this?)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

×   Your link has been automatically embedded.   Display as a link instead