aroongriffin

General Glitches and Bugs (XBOX ONE)

Recommended Posts

Item number one: There are some areas of the map where I just fall into the ground and float around for like 30 seconds. Though it does reset my position, still happens quite frequently.

Item number two: Not a whole lot of guidance as far as how to play. Not sure if that is by design or not but it is a bit confusing when you first start playing on the console version.

Share this post


Link to post
Share on other sites

Item #4: Upon restarting a saved game from which my character was sitting in the start shuttle, all items that were on the backpack are detached from the backpack and hovering over it.

Share this post


Link to post
Share on other sites

Item #7: Creating a new game on Xbox, and then loading the same game on Windows 10, with save file sync, all the big flora is rendered without textures (big tree like things, coral like things inside caves, big mushroom things.. all white and with no textures at all).

Edited by kioga

Share this post


Link to post
Share on other sites

I've had all of the same type of problems exactly. But I'm also going to add a #8! Whenever I load a saved game, around my base, and other parts of every planet has a "crack" like space in the ground that I can see through the planet. Sometimes the crack is large enough to where my truck or rover could drive through and fall to infinity and beyond, or most times the crack is small enough my Astroneer can just jump over it. Not a huge problem but quite annoying since my base is perfectly flat other than when I first load becusss it's all cracky ;) id rather not randomly fall to my peril or lose all my stuff in the vehicles 

Share this post


Link to post
Share on other sites

Here is what I'm talking about, this is a crack I would be able to walk over, others are just a crevasse to infinity 

IMG_5268.JPG

Share this post


Link to post
Share on other sites

Item #9: Game freeze immediately after receiving trade shuttle containing 4 resin in exchange for 6-8 organic and then the game crashed.

Edited by aroongriffin

Share this post


Link to post
Share on other sites

Item #11 - A frame rate decreases sharply when I enter the party during start or a play at XboxLIVE party.
Item #12 - At the time of multiplay, the frame rate of the host player declines remarkably.
Item #13 - The phenomenon of above two is caused by all means by complicating the topography with a tool.
And when a host player saves it in this situation, data are not saved, and a game crashes.


I become able to play by the hardware reset of the Xbox One, but this thing that I continue using former data because trouble occurs is difficult every time.

Share this post


Link to post
Share on other sites

#14

After loading most recent save, I discovered that my truck and rover were flipped upside down.  I was able to flip the truck and connected rover manually.  However, the shuttle I crafted before I logged out last night is now on its side.  I'm trying to find a creative way to flip it over by deforming the terrain around it.

Share this post


Link to post
Share on other sites

Item #15: I've been leveling land in so all my extensions would be on a flat service. However, every time I level land, the added extension sinks below. If the land was already level and thus I didn't have to level the land myself, the added extension stays level.IMG_1944.JPG

Share this post


Link to post
Share on other sites

Item #16: Truck glitches until it is impossible to use when research container from tree is placed on the vehicle. Not sure if this is to simulate uneven weight or a glitch. 

Share this post


Link to post
Share on other sites

Side note: If developers are actually looking at this forum, a small suggestion (if not already in place) would be to maybe create a snapchat that us (wannabe) beta testers can send "snaps" to of any glitches or problems we may encounter.. Might be a little easier then uploading an image per post on this forum.

Share this post


Link to post
Share on other sites

Item #18: (suggestion) when opening the backpack, my view is often obstructed and makes exchanging items to and from the backpack somewhat difficult and tedious. Maybe if the backpack opened up to the side it would allow the user to have a better view of what they are trying to do.

Share this post


Link to post
Share on other sites

Item #23- Xbox One control options need to offer fully inverted controls. I have not been able to play since the last update due to the change in control style. For those of us that use inverted controls there needs to be an option for inverted controls for all aspects of the game. I get the itch to try and play every so often because I miss playing so I boot up a new game... then I remember that switching back and forth between control styles drives me insane! 

Share this post


Link to post
Share on other sites

 

  1. Give us as much information about the bug as possible:
    1. Controller
    2. Medium: Xbox
    3. What were you doing leading up to this bug? Nothing, in particular, everything ran fine the first day of play, the next day it was just totally laggy, the frame rate was terrible, and everything takes multiple button presses.
    4. Unfortunately since I do not know what causes the bug I can not explain how it could be reproduced.

So here's my issue, I downloaded Astroneer for the first day and everything was great, there was a bit of frame rate drop and whatnot but nothing I could not deal with. The second day, however, and every day since, the game has lagged and had such terrible frame rate that I can not function to play on it. Everything takes multiple button mashes to get it to respond, the cursor skips across the screen so that it's impossible to select anything, and it's just generally a bad experience. This is specific to the console version, as when I load up the same world on the Windows 10 version everything is perfectly smooth, none of the prior issues mentioned continue to exist. 

Included is a clip of my current experience on the Xbox One version of Astroneer. I really do like this game and think you guys are doing a great job, I would just like to be able to play multi-player with my friends on xbox one since cross platform has not been implemented yet. Thank you for your time! If you need any other information just tell me.
 

Share this post


Link to post
Share on other sites

When I have frame rate lag issues if you restart the game and reload it it seemed to help allot. It seems to be caused by to big of a base or to many items in one location.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now