Rovers, Trucks, and items dissapear when I go to other planets


Recommended Posts

I have a lot of extra items and I have nowhere to put them so I usually put them in a hole so the sandstorm will not blow them away. I  go back to my other base to get more recources then when I come back they are all gone. That includes vehicles as well.

Link to post
Share on other sites

It happens to me, but they go underground (also the rovers) if I park them above a cave they go underground and I never know where is a cave

 

Link to post
Share on other sites

I have the same issue All of my trucks and rovers are gone after exploring the galaxy... I see them floating in space on the opposite side of the planet.. Its a known bug.. This is a great game, but I am done playing it seriously until it gets patched

Link to post
Share on other sites

Hello,

I have had similar issues as well.  Both my rover and truck vanished after using a shuttle.  I didnt even travel to another location.  I just orbited my first planet and landed back at my home base.  Upon arrival my vehicles are nowhere to be found. (where I left them anyways)

Me and my wife are really enjoying the game!  Keep up the great work guys.  Any chance for split screen or some sort of local Co-op would be amazing!!  

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

×   Your link has been automatically embedded.   Display as a link instead