[STEAM] Seeing through ground with Terrain LOD Blending active.


Recommended Posts

-Mouse/Keyboard
-Steam
-Multiplayer
I had turned on the High Quality settings while on Sylva. I used a Large Shuttle to travel to Glacio, dropped off resources, and returned to Sylva within a minute. The terrain looked like this when I landed. I went to my settings and disabled "Terrain LOD Blending" and it returned to normal.

Ouf2.png

Ouf1.png

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

×   Your link has been automatically embedded.   Display as a link instead