Alessio Michelini

Game become barely playable

Recommended Posts

While the game was mostly playable after the latest update it became so slow that it's so hard to play with it, not sure how many FPS I do get as don't know how to show them in-game, but clearly in the low end.
I do have an i5 6500 with 16GB of RAM, GTX 970  and SSD drive, running on windows 10

Share this post


Link to post
Share on other sites

Ok, installed Fraps, and I do get 16 fps at my native screen resolution of 2560x1440, but even lowering down the resolution to 1080p I get the same number, when I walk or run the fps goes down to less than 10 fps.

Share this post


Link to post
Share on other sites

It seems that the main problem lies on tether usage, from what I've read in the forums. Overall, things seem to have too much consumption.

Share this post


Link to post
Share on other sites
On 12/31/2016 at 2:57 AM, Alessio Michelini said:

So I started a new game, with fraps running on the background, and with a fresh start now I do get 62 fps on average, so it clearly has to do with how much you have expanded for some reasons

I have maybe 12 things attachted to my base, printers, storages, ect.  That is alot of tethers but I have a EVGA 1070 FTW. Shouldn't lag that much that fast, but yeah I get the same exact FPS.^^^

Share this post


Link to post
Share on other sites

My similar problem seems to have appeared when I expanded my base by about 20 platforms to reach out to a bugged giant solar panel that I can't move. I notice that the resin holograms on them are all visible. Since this game appears to be CPU-bound, could it be struggling to animate all those holograms?

Share this post


Link to post
Share on other sites

i do have a i5 3470, r6 260x(old grafic card), 8 gb ram, game start smooth with 60 fps, then after 2 or 3 hours(building trucks and increasing attachments) the game start to loss fps hardly, 

Share this post


Link to post
Share on other sites

I have many issues with the 0.2.115.0 too.

But I may suggest ( if it's not what you already did ) that you remove all old save files ( C:/users/*your_username*/AppData/Local/Astro/Saved/SaveGames/ ) or move them elsewhere, then launch the game and start another. It's what I do with every new version.

For that I can guess that a savefile created in a version, for exemple 0.2.111.0, will work only in 0.2.111.0 version of the programm, even if you have downloaded the 0.2.115.0. Don't really know how it works ( I'm not a dev ), but it seems quite logical to me. This would be too much work to make the new versions work with old savefile in a kind of "compatibility mode" that would turn a .111 file into a .115.

 

But as I said, I did started a new game in .115 with no old save files SavedGames directory, and after the first reload I had many bugs, so I prefer waiting for the next update.

Share this post


Link to post
Share on other sites

Yes, we all have the same problem. The save file I deleted this morning was running 40~50 FPS, then after a reload dropped down to 20, then 10 ( and so became unplayable ).

Hopefully the next version ( planned for next week ) will be better...

Share this post


Link to post
Share on other sites
19 minutes ago, Whitedog44 said:

Yes, we all have the same problem. The save file I deleted this morning was running 40~50 FPS, then after a reload dropped down to 20, then 10 ( and so became unplayable ).

Hopefully the next version ( planned for next week ) will be better...

Let's hope so :D

Share this post


Link to post
Share on other sites

i7 4790, 8gb ddr3, Founders 1070, W10 - get around 120-140 fps when starting a new world.

After basic buildings are up (smelter, bay, printer and research) it's around 90-100.

I have older saves where I get the same 20-30 fps but that's expected in my opinion. These bases are very large and a lot of terraforming was done.

 

I know from the launch of Ark, which uses the same Unreal Engine 4, 20% of users we're able to run the game decently. It took like 1-2 months to get certain optimizations in place.

 

Difference between these games is that Astroneer seems to have higher load on the CPU.

At this point, I think the game is more than playable performance wise, if your PC meets recommended settings that is.

Of course, there are still some quality of life concerns that have to be addresses but everything will be ok in due time.

 

Edited by piespace
added some additional information regarding my PC

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now