Recommended Posts

Basically, I have just spent the last 30-60 mins collecting a ton of organic and compound on Calidor. I dug a very small dent next to my shuttle to keep it in, because I landed next to a cave, and I didn't want them to accidentally get knocked in. I leave to get some resin, just a little bit out of the loading zone, and when I come back, most of it has disappeared! There is still some there, but for example, I had probably 10-15 compound, and there was only one left.

I tried digging down, to see if maybe there was a cave underneath that they glitched into, but it was just solid ground for awhile. I looked around the general area and could not find them anywhere. I have no idea where they went! I have spent some time on Sylva and Desolo before this, doing the same tactic, but have never had this problem before. 

I do usually play with one other person, but they were not online at this time, so there was no one else in the server at the time this happened. I play on Steam with a mouse and keyboard. Hopefully this helps.

Link to post
Share on other sites

Using the terrain tool to level out the base. I watched a medium storage with an RTG on it, fall right into the ground I had just used the terrain tool on. It's strange in that it fell as though it was teetering on the edge of a cliff, but it was all solid ground in appearence. I tried digging right where the medium storage was. I went down to the limit of the Terrain Tools's digging range, and all I found was green terrain. Solid ground isn't so solid I guess.

 

I'm beginning to think the terrain tool, when using the ctrl key, just levels the top of the ground, and creates holes that cannot be seen when you go over the ground to flatten it out.

Astroneer version: 1.16.70.0

 

Edited by WestCoastSunset
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

×   Your link has been automatically embedded.   Display as a link instead