Recommended Posts

So far i have only seen this issue in multiplayer. i will explain the setup so it will be clear that this setup has no issues and would work fine. 

Extra large curved platform holds one soil centrifuge, one medium storage in middle slot, one large storage silo B with six medium soil canisters and two soil canisters to get them loading the centrifuge. 

Auto arm on separate platform ads to a table of medium resource canisters until they are full. overall there is between 8 and 15 power going to this setup, never so little that it wouldn’t run and when i checked this the table had full power. 

mid the arm cannot remove material fast enough it will spill out to the medium platform and even onto the silo  

In the last few days i’ve used this setup to make one medium resource canister at a time. last night i tried filling up to four. 

after the first can the soil centrifuge stops. i check on it and it is acting as if there is no power to it. cannot press start, button is blacked out, repeat is still showing on. machine shows it is full of soil still and there are no items left u loaded. machine simply will not start. 

i moved the machine to a different table. no luck. unplugged table. no luck. 

i built a new centrifuge and put it in the exact same place and setup. three medium cans got made. the fourth did not and joe a second centrifuge is in this unusable state. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now