Soil Centrifuge runs twice and quits


Gary
 Share

Recommended Posts

So far i have only seen this issue in multiplayer. i will explain the setup so it will be clear that this setup has no issues and would work fine. 

Extra large curved platform holds one soil centrifuge, one medium storage in middle slot, one large storage silo B with six medium soil canisters and two soil canisters to get them loading the centrifuge. 

Auto arm on separate platform ads to a table of medium resource canisters until they are full. overall there is between 8 and 15 power going to this setup, never so little that it wouldn’t run and when i checked this the table had full power. 

mid the arm cannot remove material fast enough it will spill out to the medium platform and even onto the silo  

In the last few days i’ve used this setup to make one medium resource canister at a time. last night i tried filling up to four. 

after the first can the soil centrifuge stops. i check on it and it is acting as if there is no power to it. cannot press start, button is blacked out, repeat is still showing on. machine shows it is full of soil still and there are no items left u loaded. machine simply will not start. 

i moved the machine to a different table. no luck. unplugged table. no luck. 

i built a new centrifuge and put it in the exact same place and setup. three medium cans got made. the fourth did not and joe a second centrifuge is in this unusable state. 

Link to comment
Share on other sites

  • 2 weeks later...

I, too, have a problem with the centrifuge locking up. I am using a Platform B. I, too, have moved the centrifuge and fiddled with it. I have tried quitting and restarting the game.

Link to comment
Share on other sites

18 hours ago, Caffeine Kitty said:

I, too, have a problem with the centrifuge locking up. I am using a Platform B. I, too, have moved the centrifuge and fiddled with it. I have tried quitting and restarting the game.

are you playing on a server by any chance?

Link to comment
Share on other sites

  • 2 weeks later...

I have the same trouble, and it's been on for a long time now (several months at least).

Either in private multiplayer or solo play (different saves respectively) once in a while, soil centrifuge stop working, in a state where it's full of soil, something to process has been required and nothing start.

In this weird state: 

  • the centrifuge acknowledge power (it moves the upper piece).

  • the start button is neither a red cross nor a green start things up.

  • if you press the unlimited button, the start button turn green again but no actual process start.

  • you can't change the selected soil centrifuge process, for example if it has been started on resin before the bug, it stays stuck on resin.

  • Unplugging and re-plugging the centrifuge doesn't help

  • restarting the game after a save doesn't help

  • it happened to me on different places, not always on the same planet.

The attached file shows the state of the command panel of the bugged centrifuge.

@Gary can you update the first post and tags of the bug report please ?

Bug_Centrifuge_Astroneer.png

Link to comment
Share on other sites

Edit: Maybe it's when the centrifuge loose power during it's init animation (filling up from the top part to the bottom rotating one). Not sure about that.

Link to comment
Share on other sites

Thanks for the reports.  This bug has been logged and we are working on a fix.  If your centrifuge runs out of power while it's in use, it will stop working.  You can repackage and unpack it to cause it to work again.

Link to comment
Share on other sites

Thanks for the advice. It works repacking and unpacking to debug the centrifuge.

I just had one bugging while not missing power, so my insight where bad sorry, it seems to be unrelated.

Link to comment
Share on other sites

  • 3 weeks later...
I have the same problem but with the chemistry lab and the atmospheric 
condenser I have already tried everything including packing the 2 
machines and it doesn't work. Please help this happened after the 
Christmas update and I don't want to have to start over in another world.
 (im in xbox).
Link to comment
Share on other sites

  • SES_Gina changed the title to Soil Centrifuge runs twice and quits
 Share