Astroneer multiplayer issues


Recommended Posts

Hello, my name is law...ive came here to tell you that i would like too report an error in your game....multiplayer

the issue is that i cannot join my friend and he cannot join me, we both have high spec pcs with good ping and good download and upload speed, we have checked if astroneer is allowed through firewalls, it is, we have turned our firewalls on and off, i have searched online for hours with so many people having the same problem and it has been around for like a year and ive not seen any updates too fix these issues
so, let me explain my issue...when i accept invites...my game does nothing, so i manually click join on the co-op menu. and it says "session host" at the bottom right of my screen and says my friends name...and eventually it says could not find session or another error, i have reinstalled my game, gave astroneer priority internet and even lowered my graphics settings, and none of it works...and when i do connect ill be connected for a max of 5 mins
 
Please help ~ Law
Link to post
Share on other sites
  • 1 month later...
  • 3 weeks later...
1 hour ago, Gina said:

Hello @lawotty123 and @LxyZeee.  Is everyone on the same version of the game (currently the live build is 1.16.60.0)?  What platforms do you play on?  Steam, Xbox, Win10, or PS4?

Me and my friends are all on pc, and we all have the windows 10 version of the game and have updated to the latest version

Link to post
Share on other sites

This article on the Xbox Support page has a number of potential solutions.  I have encountered this issue myself on a number of occasions.  Mine happened to be a Teredo issue.

Go to:  Settings > Gaming > Xbox Networking
My NAT Type was not open and I was not connected to the server.
Clicking Check Again fixed it for me, but you can also click the Fix It button.
On my old PC, I had to do that a couple of times, on my new one it seems to have worked on the first try.

Good luck!!

Link to post
Share on other sites
3 hours ago, Gina said:

This article on the Xbox Support page has a number of potential solutions.  I have encountered this issue myself on a number of occasions.  Mine happened to be a Teredo issue.

Go to:  Settings > Gaming > Xbox Networking
My NAT Type was not open and I was not connected to the server.
Clicking Check Again fixed it for me, but you can also click the Fix It button.
On my old PC, I had to do that a couple of times, on my new one it seems to have worked on the first try.

Good luck!!

I'll try it out tommorow and update you if there are any issues 

Link to post
Share on other sites
On 11/2/2020 at 7:01 PM, SES_Gina said:

This article on the Xbox Support page has a number of potential solutions.  I have encountered this issue myself on a number of occasions.  Mine happened to be a Teredo issue.

Go to:  Settings > Gaming > Xbox Networking
My NAT Type was not open and I was not connected to the server.
Clicking Check Again fixed it for me, but you can also click the Fix It button.
On my old PC, I had to do that a couple of times, on my new one it seems to have worked on the first try.

Good luck!!

im sorry but where is this settings, gasming, xbox networking located.....im on pc and where do i find it?

in the settings app

in the xbox app?

in microsoft store??

Link to post
Share on other sites
  • 1 month later...
  • 3 weeks later...
  • 4 weeks later...

Same here. But i have to say, me and my friend played Astroneer in the newest Version on Steam. Worked fine. We copied the savegame onto a Notebook, so we can play together in the same Network. Since then whoever hosts the game can play with the savegame, but joining always ends with an error saying, connection to host was lost. I tried to disable the Firewall on each pc and also in the router. Doesn't work. Is the savegame not working this way?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

×   Your link has been automatically embedded.   Display as a link instead