César Muñiz

HELP!! Astroneer CO-OP "Loading Solar System" loading screen STUCK!!

Recommended Posts

image.thumb.png.a8c63509dfabf5b432cd8eb3d3b6cf77.png

Hello! I've been having this issue since yesterday, it happens that every time I try to join my friend's CO-OP game, I get stuck on the "Loading Solar System" loading screen, but this is not all, when the white bar of "Loading Solar System" reaches its limit, my friend is able to see that my character appears and can also see I can make emotes but not move, in my case I'm not able to see it because I still stuck on the "Loading Solar System" loading screen, even on some occasions I can hear the sound of the game and the sound my character makes when is making emotes (I press the emote buttons just to make sure my friend can see I can join to his game but also I'm completly stuck in the loading screen). I waited on the loading screen "Loading the Solar System" for about 5-7 minutes and at the end it said "Failed to Connect to Host". I tried EVERYTHING, reinstalling Astroneer and Steam, adjusting the Firewall, removing the loading screen videos from the "Movies" folder, restarting my PC obviously, trying to join CO-OP through Steam invite and directly into Astroneer CO-OP "Join Game" option. It should be noted that just before this error happened, my astroneer crashed and next to this the computer froze, then I restarted the PC and tried to join to my friends game and this error just started to happen. Please HELP!!:c

Share this post


Link to post
Share on other sites

This is happening to me as well.

Only - I logged out like normal. I was standing near a planetary core and was very excited to play tonight but apparently it's just gonna sit here dead for me.

Share this post


Link to post
Share on other sites

Okay so my husband just sat down and hit the launch game and it loaded me in fine - at the original planet with my gear but I was ON Novus and near the plantary core. I was gonna activate it tonight. :(

Share this post


Link to post
Share on other sites

Update: I just waited until something happened but nothing happened, so I decided to switch to another wifi network(I have a main router and a tenda router, it turns out the error happened while using the tenda router network, so I switched back to the main router) and suddenly I joined the game! It took a long time to join with the new network but still managed to join the game and after days it became more normal and faster to join. My only recommendation is to be patient and try checking your network and the network of the host if something is wrong :)   

On 7/31/2020 at 8:55 PM, Ember Dione said:

Okay so my husband just sat down and hit the launch game and it loaded me in fine - at the original planet with my gear but I was ON Novus and near the plantary core. I was gonna activate it tonight. :(

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now