Sign in to follow this  
-ULiX-

1.13.126.0 - Steam - Troubles on Dedicated Server

Recommended Posts

Posted (edited)

Greetings.

I found several critical problems that arise only when playing on a dedicated server. In a single player game, and when connected directly to the local session of another player, there are no such problems. I am not good at English, so fewer words, more demonstration. :)


1. After restarting the dedicated server, previously activated Gateway Chamber become unavailable. It externally glows as activated.

https://youtu.be/BW8SoYvlkiI

During the shooting of the video, the error was resolved by itself. I am incredibly happy about this, because it will help to shoot a video to demonstrate the next problem.

 

2. Sudden death.
This problem haunts players on a dedicated server everywhere randomly. But it is on the activated Gateway Chamber that it is easiest to repeat the mistake and demonstrate it.

Any small mound may prove fatal for the astronaut.  So you need to jump more often! 🤣

https://youtu.be/r9zulXgUPGQ


3. Vehicles go under textures when players leave vehicles. And only the tractor behaves relatively adequately.

https://youtu.be/FKl9nW7OpNM

 

 

 

 

 

Edited by -ULiX-

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this