Rich Squires

HELP - Super low frame rate (like 5fps) after automation update on xbox

Recommended Posts

Hi all, I'm not sure what's going on here but my game save is suddenly unplayable. I've spent hours on the game (to infinity and beyond) and after the latest update my game suddenly dropped to a incredibly low frame rate.

At the time it happened I was attempting to farm compound for the exo request platform using the centrifuge loading directly into a medium resource canister and it just stalled.

I've tried quitting the game and reloading the save, but it's the same.

I'm heartbroken and can't bring myself to start over, hopefully it will get patched/fixed.

I've tried to start a new game and that appears to run perfectly fine. I'm running the gamepass version on an Xbox One S.

Please help... Any suggestions?

Hopefully the attached video shows just how bad it is...

Share this post


Link to post
Share on other sites

I was hopeful yesterday's update would somehow fix this issue, sadly not...

 

Must be an isolated problem since nobody else has commented or reported the same issue.

 

New games run fine so it has to be an issue with the save file... ☹️

Share this post


Link to post
Share on other sites

Check this out: 

 

For me it was enough to disable medium soil canisters output. I also figured out that pre-"automation bugdate" canisters have 16 capacity instead 24.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now