TheBeardyMan

Game won't load after automation update

Recommended Posts

After downloading and installing an update, which I assume was the Automation Update, on Xbox One, the game no longer loads. It gets as far as the orbiting planets with progress bar loading screen, but the progress bar stops at about half full for a few minutes, then it quits to the Xbox One home page. I've already tried doing a full shutdown and restart of my Xbox One, but it didn't fix the problem. Are there any other solutions?

Share this post


Link to post
Share on other sites

I unfortunately don’t have any solutions for you but I’m experiencing a very similar phenomenon. I also play on Xbox one and was very interested about the new automation update. I was able to load in unlike you but all of my saved worlds have been extremely laggy to the point of unplayable. 

Share this post


Link to post
Share on other sites

Apologies, I have no solution but I have the exact same problem, I played for a while after the update, saved my game and left as normal. The game now crashes when loading this save (xbox one) I can select the save, load around 70% of the bar on the "loading solar system" screen. I am then taken back to the xbox home screen (tried the usual resets, reinstall etc.) I read something about the size of the save file, is this because the file is too large? (My save is 15.7m ) I have also tried duplicating the save and loading again but the same thing happens.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now