Recommended Posts

This new update pushed you back to when you started first designing this game. Remember when large save files made the game unplayable? Well this time I have a not so large file. Just one base on only one planet. (The first one) with about 13 rtgs of power and 10 medium batteries. The FPS drop is terrible. I cannot play this game as it is. You guys need to  re-optimize this fast. I wont be back till you fix it. This was in creative mode. 

Share this post


Link to post
Share on other sites

Same here, the frame rate is now at least a third or a quarter from what it was before. I do have a large old save, 70 MB, until yesterday I could play it, but after this update I now have around 3 or 4 FPS. This is absolutely terrible, I can no longer play this save. Please fix fast! Thank you.

My system is a Ryzen 7 8 Core, 64 GB of RAM and an RTX 2070.

Share this post


Link to post
Share on other sites

Same here. Unplayable. From stable 60 fps to 10-15. RTX 2070.

Share this post


Link to post
Share on other sites
Posted (edited)

I also suffered a massive fps drop. Display mode settings (fullscreen vs windowed, resolution, quality settings) only marginally change framerate.

Only playing "normal" mode, not Creative. Save is around 55-60MB. All is smooth on the title screen, but after about 40% loaded there's a large pause, and thereafter the framerate is noticeably reduced (even the cursor lags).

i7-6700 @ 3.40GHz, 32GB RAM, GTX 1070, Win 10 Pro v1909 (64-bit).

 

Edited by moobaa
Adding additional details.

Share this post


Link to post
Share on other sites
Posted (edited)

But there is exo outfitters store where you can buy some "cheap" skins!
/s

Edited by KVG

Share this post


Link to post
Share on other sites
8 hours ago, Robin T. said:

Same here, the frame rate is now at least a third or a quarter from what it was before. I do have a large old save, 70 MB, until yesterday I could play it, but after this update I now have around 3 or 4 FPS. This is absolutely terrible, I can no longer play this save. Please fix fast! Thank you.

My system is a Ryzen 7 8 Core, 64 GB of RAM and an RTX 2070.

Addition: Playing on Steam, Windows 10

Good:

587067416_AstroneergoodFPS.png.80c463d8d15f5a5b9d14819b35dd598a.png

 

Bad:

1956094759_AstroneerpoorFPS.png.c0e97914a290c28a9006188ac62e3bbd.png

Share this post


Link to post
Share on other sites
Posted (edited)

Save size = 14 MB

I tried windows update (1809), gpu update, uninstall steam game, delete all files, reinstall. None of these helps.

I do not like it. 🙈

Starting new game helps. But, what the point?

Edited by mece

Share this post


Link to post
Share on other sites

According to the Astroneer subreddit, there seems to be a bug with the medium soil canisters which is causing performace drop on Xbox One and PC. If you remove any medium soil canisters you have stored on rovers or platforms and disable the canister output it seems to improve things.

See here: Astroneer sub-reddit

I was down to below 10 fps after the automation update, after removing all my medium soil canisters in my main base the fps rose to 30 fps. After I removed them from the bases on other planets I was up to 40 fps. Still not great but at least it's playable again.

Share this post


Link to post
Share on other sites

Confirmed. I had several full medium soil canisters on a big storage unit. I deleted 3 of them and noticed immediate results. I still have like 8 of them in game. I deleted two more just to see if it increased more. Also, that bug that keeps the game running in task manager after you exit game is still there. I cant shut it down in steam so you need to do it in the task manager. This should not be.

Share this post


Link to post
Share on other sites

Confirmed. I had several full medium soil canisters on a big storage unit. I deleted 3 of them and noticed immediate results. I still have like 8 of them in game. I deleted two more just to see if it increased more. Also, that bug that keeps the game running in task manager after you exit game is still there. I cant shut it down in steam so you need to do it in the task manager. This should not be. 

 

Edit today: I deleted all the medium soil and now have over 70 fps. Wow. That is only on one base on one planet, I dont have any other planets inhabited yet.

Share this post


Link to post
Share on other sites

I'm on X1 and also have this issue. My save is only 15mb and the game is running at literal half speed with terrible frame rate.

Share this post


Link to post
Share on other sites

I deleted all Medium Canisters and the FPS is up again, even higher then before, up to about 50 FPS. So not bad, but now I only have the small canisters left 😞

Thanks for the info, great tip.

 

 Just as a side note: I started a new save, started with about 200 FPS, now after a few hours of game play and my first trip to another planet, I have FPS dips as low as 98 FPS. How? I lost over 100 FPS. The base is tiny and the save is about 1.7 MB.

Share this post


Link to post
Share on other sites

For me it's even worse. I have a total of 0 fps on a brand new world i made. I can hear my character move and open the backpack etc with no latency, but the image doesn't change. The only to see what changed is if I Alt+Tab and go back on the game. This only happens if the menu doesn't freeze first, where the same thing happens. The game registers where i move my mouse and what i click, but doesn't display it. This never happened to me before, even in older builds when i was on an old laptop. I hope this gets fixed soon, I really wanna check out all the new updates that came out since the last time i played.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now