Auto Extractor crashes when repack


Recommended Posts

Same problem. I tried to repackage an Auto Extractor after using on a deposit (so I could relocate it more easily), and the game immediately crashed. I tried again after reloading (this time I manually moved the extractor around and started/stopped it a couple of times first, in case location/state had something to do with it), and it immediately crashed that time too.

Link to post
Share on other sites

I have take an extractor that previously caused my game to crash and did the following.

First i turned it off when hit had no resources

Second i disconnected power.

Third i moved it to a place where it registered no materials.

At this point i was able to repackage without crashing the game.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

×   Your link has been automatically embedded.   Display as a link instead