Game not creating save file


Chace Pratt
 Share

Recommended Posts

Whenever I try to save my game in Astroneer on PC (from Microsoft Store), the game doesn’t make the safe. No errors. The only thing it shows me, is when I click save and exit, it says WARNING- but the UI cut off the G. Whenever I play Astroneer on the Xbox, it saves. One more thing. ALL of my saves got deleted after a 2.3gb update. I had a week’s worth of progress on one save.

I have tried reinstalling the game.

 

 

Edited by Chace Pratt
Link to comment
Share on other sites

I’m having the same problem, I have also uninstalled the game on Windows 10 and reinstalled. It seems since the update the other day to version 1.11.62.0 the other day I have been unable to save any progress let alone overwrite my old save. I have tried several attempts with same results..

50A75885-1174-434D-AD3B-663D111B53EE.jpeg

262CAD87-93D9-4D82-BC7D-BA99D758203C.jpeg

9B798E8C-3053-40E7-8076-FD42B7FAE751.jpeg

D7BF0D09-473F-4B51-95A4-1EBFDBA9AFCC.jpeg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

×   Your link has been automatically embedded.   Display as a link instead

 Share