Xavius

Vanishing/Locked Up Shuttles on Launch (Multiplayer)

Recommended Posts

Using a mouse and keyboard; playing on Steam, multiplayer

My group of friends (three people in total) have been playing on a shared file together, each of us working together. We had just gotten a Large Shuttle and multiple Hydrazine Thrusters, and I had packed up the Large Shuttle with supplies to start a base on Vesania, leaving from Glacio. Everything was going well, I did pre-flight checks to make sure I had all the materials I needed, and then I launched for orbit.

And the controls locked. I was not getting the bubbles for landing back on Glacio, and I could not do the 'interplanetary launch' inputs. I was, in short, locked in orbit. After waiting twenty full minutes to see if the controls would come back, I tried exiting to the main menu and rejoining - which forced me to respawn, dropping me at the starting planet (Sylva) and leaving the entire Large Shuttle load of stuff in orbit around Glacio, now essentially lost forever.

 

And to top it all off, we tried activating Creative Mode to get the stuff back, only to find it doesn't actually give you any special bonus things, like being able to print things for free or allowing you to spawn resources, it just lets you shape the terrain for free. So now we can't get any of that stuff back, and have to work back to the high apex point we had just reached, again.

1) Is there any way to fix/prevent this bug in the future?

2) Is there any way to get the stuff back? We already enabled Creative Mode once, so it's not like we're getting any kind of achievements now, so even cheaty things will be fine at this point.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now