YT_DroningAndGoing

Bug where there is a grey screen when loading on Windows pc

Recommended Posts

For some reason whenever I open my game the game is just a grey screen. I cannot do anything about it. I hear the System Era start up chime and that is on a black screen. Then grey screen appears and it gets stuck on that. When I open the game the Astroneer photo thing is there, but then its just black after with the start up chime. I downloaded it on the Microsoft store and I have it on my Xbox One. With Xbox play anywhere the progress is synced with my pc and Xbox One Astroneer. I just cannot play on my pc because of this. I really like this game so please fix this issue or tell me how to fix it manually! I downloaded it off the Microsoft store so its harder to get into the folders, or at least I had trouble with it. Please fix! I really want to play on my old world!

 

System Specs- Nvidia GTX 750 Ti, 8 gigabytes of ddr3 ram, 5400 rpm hard drive, Intel i-5 4690 @3.5 ghz, Windows 10

 

Share this post


Link to post
Share on other sites

I figured out how to boot it! I checked my Nvidia control panel and for some reason it was running 1080 p at 59 hertz when I have a 144 hertz monitor. I changed the setting to 1080 p at 144 hertz and it worked fine after that!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now