Game Crashes to desktop when on other planets in multiplayer


Recommended Posts

Hi All,

Been playing this game on xbox (beta) on PC with 4 players and loving it, unfortunately, we have been having a consistent crashing bug in the game which is kind of game-breaking. Playing with 4 players, on the starter planet, Sylva, no issues at all, the game plays great. The first save game then started to constantly crash when we all went to Novus. This happened with only 2  out of the 4 players playing though, the host had no issue, and one of the other players had no issues either. The crash involved a quick stall on screen and then a crash to desktop with no message explaining what took place. Players could rejoin, some time would crash again immediately, or would be fine for a variable time, 1-20 minutes. Finally, in that save we ended up with a player crashing after they launched from Novus to go back to Sylva, then after trying many different ways we could not figure out a way for them to rejoin again, just kept on erroring when trying to join.

So we had to start all over again.  Second try, same thing, no issues whatsoever on Sylva, but this time when we all went to Desolo, 2 players starting random crashing again, again not the host. In addition in the second save we started with one of the other players hosting, in case that was the original issue, so it doesn't seem to be machine specific the crashing, and we found the same pattern of constant random crashing to desktop. We all got back to Sylva and stopped playing but its kind of wrecking a really enjoyable game, to the point that I think we won't/can't play further until this is resolved. Please help

Link to post
Share on other sites

Try removing any seats you have attached to shuttles, there is a bug at the moment that is causing crashing for clients

Link to post
Share on other sites

Thanks, I saw this suggestion somewhere else, we never attached any seats to the shuttles, each player was using a small shuttle to travel from planet to planet, so this was not an issue in our case

 

Link to post
Share on other sites
  • 2 weeks later...

I just started encountering this problem today. Multiplayer only. No seats on shuttles.  Ranges from instant Crash when joining, to 10 minutes. Spent all day on Glacio in multiplayer with no issues. Today constant issues. Not sure what was different from yesterday. nothing was Made. seems as said above, the game for multiplayer is currently un playable till we figure out what's causing the Crashes. Takes forever to reload the game and then get in just to crash again in minutes.  Host has no issues. only the Joining party.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

×   Your link has been automatically embedded.   Display as a link instead