Recommended Posts

To provide a background, my friend (the host) decided to build the large shuttle on Silva while I was on Glacio.  All of the game crashes happened only to me afterwards often times consecutively while I tried to reconnect:
1. While I was on Glacio, the game crashed when my friend landed with a large shuttle on the same planet.  Attempts to reconnect would not work until my friend either repackaged it or left with the large shuttle to another planet (same issue for Aatrox but not Silva).
2. While in transit from Silva to Aatrox and on another transit from Silva to Glacio with my friend in the passenger seat of the large shuttle, the game also crashed.
3. While landing on Aatrox with my friend in the passenger seat of the large shuttle, the game also crashed.
 
Specs (drivers already confirmed and up to date):
OS: Windows 10 Home 64-bit
CPU: Intel Core i7-7700HQ (2.8GHz)
RAM: 16GB
GPU: NVIDIA GeForce GTX 1060 (6GB)

P.S. Already tried lowest graphics settings.  The game still crashes.

DxDiag.txt

Edited by integral
Link to post
Share on other sites

My friend and I are also experiencing this issue. When he looks at the large shuttle, his game crashed (I was host). I thought I had too many objects attached to the shuttle, so I used another shuttle with barely any items attached to it. It worked for a little while, but then when he turned around to look at the shuttle, his game instantly crashed. There's never any error messages, it just crashes strait to desktop. This happened to us 4 times, we eventually gave up and played a different game.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

×   Your link has been automatically embedded.   Display as a link instead