ApoNono

[Merged] Vehicle Issues

Recommended Posts

Started a new save file after 0.9.0, no issues until my first save/restart with vehicles. Parked a train of three medium rovers inside my covered base, and upon loading from save, the train of rovers dropped through the ground into the cave system beneath. I didn't get a video unfortunately, I'm playing on Xbox.

It looked like the vehicles loaded before the terrain. I had two small rovers parked out front of the base, and the wheels were partly in the ground, but they popped out when I walked into the rovers. The terrain is nearly flat, if that makes any difference, and the layer that the medium rovers fell through is the thickness of the standard terrain tool without an augment.

Great game, thanks and keep up the good work!

Share this post


Link to post
Share on other sites

I had large shredder on it, I then was attaching a medium storage while shredding stuff,.

The time aligned and the medium storage finished right as a salvage moved down to one of the original spots that should've been taken by the medium storage, this caused the medium storage to move into the center.

I can currently place items in all of slot spaces except the ones taken by the shredder and the ones pointing towards or touching the shredder

IAmSorry.PNG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now