ApoNono

[Merged] Vehicle Issues

Recommended Posts

On 4/25/2018 at 1:08 PM, Snurbltend said:

I couldn't enter the seat

Something that always works for me is to take out and put the seat back in its place, so holding the E key works too.

Share this post


Link to post
Share on other sites
On 4/24/2018 at 5:34 AM, termos22 said:

It is no new bug but another variation of rover interaction with terrain or items issue. We ale know that rovers have a lot of issues. Until DEV's fix physics we can't help.

I would try to put more ground under and around the rover. 

At least, the bug is new to me, thanks for the advice. I hope the fix of so many problems comes soon!

Share this post


Link to post
Share on other sites

I play one Steam

I have a bug where sometimes I can't get into my open seat on m rover. Its on the top of a medium rover. I tried removing and putting it back but once I removed it every time I clicked it it was like I held down e to enter it. Fixed the this problem by restarting the game. To get into the seat on the rover once I got it back on you hae to move around the rover a bunch until it allows you to enter.

Share this post


Link to post
Share on other sites

I CAN'T GET IN!?!?!

I mean i did eventually, didn't time it but it was somewhere around 3-5 minutes of spamming hold E, with mouse in slighty different spots, adjusting my distance and angle to the vehicle, it only worked after I lost my temper and let out a very primal roar and punched my table almost breaking a finger :D

PLEASE SEPARATE USE AND TERRAIN TOOL buttons, or atleast fix so that it actually works. I don't want to play like this...other than that, I´ve liked what i´ve seen thus far

20180502160128_1.jpg

Share this post


Link to post
Share on other sites

Big rover (6 wheel) jumps each time I exit the seat, nothing seems to help. I think it might have to do with the character spawning under the front of the vehicle when exiting the seat. Try having the player spawn away from the vehicle somewhat.

Some seats won't allow you to enter them, the 'E' button just pulls out the suit excavator. Yes, I am hovering on the seat. This happens more with the large rover than the small, never happens with the rockets or home hub.

Those things above make the game un-fun, bugs like this might seem 'hilarious' to you, but it's this kind of stuff that makes me stop playing a game, even early access.

If you fixed these two things, you will have a long-term player. I can live with other things like items falling through the ground.

Regards

Nox

Share this post


Link to post
Share on other sites
On 5/2/2018 at 11:14 PM, Zymynca said:

I CAN'T GET IN!?!?!

I mean i did eventually, didn't time it but it was somewhere around 3-5 minutes of spamming hold E, with mouse in slighty different spots, adjusting my distance and angle to the vehicle, it only worked after I lost my temper and let out a very primal roar and punched my table almost breaking a finger :D

PLEASE SEPARATE USE AND TERRAIN TOOL buttons, or atleast fix so that it actually works. I don't want to play like this...other than that, I´ve liked what i´ve seen thus far

20180502160128_1.jpg

Yep, the very thing that has made me stop playing the game today.

Share this post


Link to post
Share on other sites

Sometimes getting out of the large rover puts you under the front end and sends the vehicle flying back or flipping over. This is an issue I've encountered on the Xbox version. 

Share this post


Link to post
Share on other sites

0.7.0.0 Steam. The batteries of the large and medium rover are quickly discharged. On rovers it is difficult to turn around, a very large turning angle

Share this post


Link to post
Share on other sites
On 5/9/2018 at 7:02 PM, Lord Jesus said:

0.7.0.0 Steam. The batteries of the large and medium rover are quickly discharged. On rovers it is difficult to turn around, a very large turning angle

can we have those wheel steer like what we have before? like back into the 0.5.0 steering style, where the front and rear end of the wheel steer opposite direction of the both end?

Share this post


Link to post
Share on other sites
8 hours ago, tam12025 said:

can we have those wheel steer like what we have before? like back into the 0.5.0 steering style, where the front and rear end of the wheel steer opposite direction of the both end?

I think the current controls of the rovers are the best they have been period. However, I do concur that the batteries drain way to fast for med. and lg. rovers and the large is near impossible to turn.

Share this post


Link to post
Share on other sites

Steam version (0.7.0)

Issue 1:

I was adjusting the terrain it off a cave, flattening, ±45º angle, than (terrain tool) I just touch below one front tyre of the Large Rover (truck) it was attached with the Medium size Rover, both filled with stuff, and then the floor swallowed it ALL. Tried to find it in vain. Possiblity is undermap somewhere. Even not saved was unable to recover as if somehow the game save it automatically.

Issue 2:

Medium size Rover when with large storage unit, when placed 1 drive seat in front or back cannot be placed in 90ºangle so it faces direct(correctly) the horizon.

Share this post


Link to post
Share on other sites

New steering cost wayy too much energy, stewring shouldn't cost power to use. large and medium rover. you can just sit there with the wheels turned and kill you battery in seconds

 

On 5/14/2018 at 5:26 AM, tam12025 said:

can we have those wheel steer like what we have before? like back into the 0.5.0 steering style, where the front and rear end of the wheel steer opposite direction of the both end?

with the new steering it cost power to turn, you can just sit there and turn your wheels and drain your batt in second' it stupid

Share this post


Link to post
Share on other sites

It used to be a lot easier reversing 2 linked medium rovers back when we had 4 wheel steering (and it seemed a lot easier to stop the inertia of your trailer pushing you miles when you try to stop, or pushing you off a ramp you are desending).  Now it's downright painful trying to use them in caves.  I've also noticed quite a delay on the wheels actually turning after hitting a key, which makes the medium and large rovers harder to control too.

And yes, the power drain is stupid.  Bigger vehicle = higher fuel consumption, but that's countered by the larger vehicle having a larger fuel supply.  All of the vehicles should be capable of going at least as far as you can reach with a single stack of tethers, and back, on their built in reserves (on flat terrain).  I can barely get a completely unloaded large rover half way around my rather compact base before it's out of power.

 

Bug:  The power cable can still be pulled out of a large rover, while it has items attached to the front or rear.  It it is then attached to a connector, those items will completely vanish when the panel flips over.

Share this post


Link to post
Share on other sites

Need a Storm Braking Key, I drained a Two Rover train just trying to hold my position during a storm. Why is it that If I'm in a rover the storm can effect it, if your NOT in the Rover, the Storm leaves the rover alone.

Share this post


Link to post
Share on other sites

Patch 0.7.0.0-Steam/PC

Some of my vehicles suddenly disappeared and I didn't know where they went. My small rover and my large truck with a vehicle bay built on it, a small seat and a solar panel weren't there anymore, but from space I saw their symbol in the ground. Yesterday when I drove my Truck with a medium rover attached as a trailer fell through the ground whilst driving. It aslo had a vehicle bay on it(the truck), two big batteries at the front, a one-seat, and a medium solar panel. The medium rover had a medium batterie attached at the back and also a small seat on the top plus a medium solar panel. It seemed like I was falling though the core, stopping at the other side and falling back again. It wasn't fun.

Share this post


Link to post
Share on other sites

I was driving my medium rover and it ran out of power and It drove into the planet. I exited the rover and was shoved through to the other side of the planet 

Edited by Emey4002

Share this post


Link to post
Share on other sites

"The Rover Update", XBox One

When using the medium rover (at least--I haven't tried large or used the buggy much), it occasionally just stops, and is unmoveable until digging a tiny bit out from under it. Hitting a rock often seems to have the same effect, but I can usually just reverse from that. (A little additional information, in case it matters: I have a 1-seat, a Small Solar behind it (the adjacent slot empty), and usually a research item on the front and back medium slots.)

I have also been having the issue others have been having of steering (even while coasting) draining just as much power as acceleration does, and I don't believe this was something intentional on the devs' part.

Share this post


Link to post
Share on other sites

Sorry, double post. It was supposed to be an edit, but something weird happened. Fixed it somewhat.

EDIT: Ah, something else just came up: I attached a Medium Battery to the same rover as above, and the "engine" sounds stopped after the rover's internal battery depleted, but was still driveable with the Medium Battery. I don't know this this was supposed to happen either, as I was confused for a few seconds.

Edited by Pailzor
Accidental double-post.

Share this post


Link to post
Share on other sites

I saved the game in the rover parked up there:

image.png.478231ec6260c672ba19dfe5504d7891.png

When I reloaded the game we were here (on the ground underneath):

image.png.1536f41fd5abda98f704586849d6c3d8.png

I also (yesterday) had small rover parked up on the roadway, but when I came back it was buried half in the floor.

Share this post


Link to post
Share on other sites

Could have been much worse...I make it a point not to save my gave in a rover anymore....after the time I reloaded and found myself in the rover plummeting to the center of the planet....and when I got out of the rover my character shot back to the surface.....leaving the rover behind....and my character emerged on the other side (180 deg away from base) of the planet. 

Share this post


Link to post
Share on other sites

so this happened the rover connected to my tethered connection deep underground but yet is getting no power to charge it. but yet the rover isn't supposed to connect to the tether isn't it ??

ASTRONEER 6_12_2018 5_01_29 PM.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now