ApoNono

[Merged] Vehicle Issues

Recommended Posts

 

0.6.5 

Xbox One X

It started with two rovers that wouldn't disconnect. They were clearly disconnected at the wires but remained in a "hitched" state. As we were filming THAT glitch, one of the rovers in question began to do the dreaded tire terrain drift. Trying to dig it up led to its maiden voyage into space. All was not lost because that meant that at the very least the front rover had finally been disconnected RIGHT? Silver lining, RIGHT?

Wrong.

Upon exiting the front rover it promptly joined its everlasting mate hurdling through space and time. RIP Sunday Afternoon

 

This is the video of the connection glitch and what can only be described as rover madness lol.

 

Edited by SofterSocks

Share this post


Link to post
Share on other sites

image.thumb.png.0c0f2c21fea8e17cb9cff35b7065ed2d.png

My rovers are now literally unusable, nothing separates them. I've tried dragging them, pushing them around, attaching things to both ends, attaching them to each other...nothing works.

Share this post


Link to post
Share on other sites
On 16.3.2018 at 11:41 AM, Zurvan said:

I drove my big rover into a cave. Everytime I jump off, the rover flyes away through the half cave. Until I lost my life, the rover and Items and I don't know where the cave is ^^

Update:

After copying my savegame from my desktop (Win 10, Steam, GTX 960) to my laptop (WIN 10, Steam, GTX 840m) its much better. On my desktop its unplayable at the moment, lost 2 rovers and 1 shuttle. I know, a restart solve this too ;-)

 

 

 

Share this post


Link to post
Share on other sites

Version 0.6.5 Steam platform PC

Process
1. research rover create and attached as picture
2. save and close game
3. reopen and middle rover struck in the ground (reform ground cannot loose it out)
4. drive seat cannot be use unless remove and attached it back (have to do it every-time I get down)

this problem happened only after save and close game.

bug01.png

Share this post


Link to post
Share on other sites
8 hours ago, Asarin said:

Version 0.6.5 Steam platform PC

Process
1. research rover create and attached as picture
2. save and close game
3. reopen and middle rover struck in the ground (reform ground cannot loose it out)
4. drive seat cannot be use unless remove and attached it back (have to do it every-time I get down)

this problem happened only after save and close game.

bug01.png

This is a common issue with the latest build.  I have a feeling that the devs are pretty well aware of it being a major issue. Hopefully we see another patch that addresses spawn and rover physics in the near future. But it’s a developing game so these things are to be expected. 

Share this post


Link to post
Share on other sites

I love the new 0.6.5.0 rovers! Except for one thing, for the last couple of days my large rovers have been flipping out whenever I step out of them. It doesn't seem to matter what attachments I have on the front. My astroneer steps out, half in the ground and half inside the front of the rover. The large rovers are starting to get extremely difficult to use:

 

https://www.youtube.com/watch?v=_B2QvMC6I9c

 

Share this post


Link to post
Share on other sites
16 hours ago, VT_Mongo said:

This is a common issue with the latest build.  I have a feeling that the devs are pretty well aware of it being a major issue. Hopefully we see another patch that addresses spawn and rover physics in the near future. But it’s a developing game so these things are to be expected. 

Yeah, bug like these tend to come out that's why we need to report to dev. I really want to see how far this game will develop when it come out as version 1.0.

Actually, i think the problem lie within the work light. When I remove it, the rover got loose. 

---------------
Also some more issue (just my bad habit of trying something weird and then found some bug)
---------------

Work light disappear+unable to use/grab item

1. attached 2 worklights at front(where rover's cable is)

2. attach cable to the rover
-at this point the worklight disappear-

3. drive rover around base and get down (in my case, on the other side of my base)
-at this point i cannot get in my rover and can kick it around like some loose rock / and some item of my base cannot be use or grab-

 I forgot to take a screenshot

Share this post


Link to post
Share on other sites

Steam, Mouse/Keyboard

I was playing around and had my 3 small rovers and 1 large rover all built together. On my large rover was the seat, on the other rovers was nothing except the back one had 2 small wind turbines on it and all of a sudden I go to leave my rover and it glitches into the sky! I left the game and rejoined and when that didnt work I took my spaceship into the air only to see that they were stuck in a cloud.

I haven't been able to get them down so some help would be appreciated.

um.....PNG

Edited by NightFlight01

Share this post


Link to post
Share on other sites

0.6.5 PC

I've been fighting with my rovers since the update.  I have to swing the camera button around and mash the e key and hope and pray that I can drive the rover.

And then they can't climb much of anything, so most of my rovers are stuck in caves now.

ALSO, the batteries and wind vanes don't seem to charge the rover if they are connected via large storage modules, only if they are connected directly to the rover.

Ugh, I have a headache from all this...

Share this post


Link to post
Share on other sites

Xbox1:  one thing I have read and verified for myself is that if you place the cab on the front of the rover instead of up on top this seems to help with some of the bouncing issues.  Instead of the rover flipping backwards when I get out my character sometimes launches into the air....but so far character has not been hurt.  The ground clearance and climbing capability on the rovers is troublesome.  I have only built the new large rover and not the small one so I cannot comment on how they compare.  The old rovers were much better climbers and seemed better at getting over rocks. 

 

Share this post


Link to post
Share on other sites

Hello there!

I just had my first session since the vehicle update (V 0.6.5.0).

 

Following problems occured:

- Vehicle jumped after I exited it (sometims just a small hop, sometimes giant flips)

- when I wanted to get back in I couldn't. (instead of entering it only activated/deactivated the terraformer).

 -> to get back in I had to remove the seat and put it back on.

 

I play on my MEDION Laptop (Win10 Home) via Steam.

More Stats:

Spoiler

 

Intel Core i7-6500U CPU @ 2.50GHz

16GB RAM

 

 

Share this post


Link to post
Share on other sites

Loaded up a save from about a week ago and my brother's rover has become possessed and raise up the front until it gets to that point in the picture and then fully flips over and which point it settles down until someone flips it back over to use. At which point it becomes possessed again.

20180323213435_1.jpg

Share this post


Link to post
Share on other sites

Another issue. or maybe it is intended like that?

I have a large rover with two small rovers attached. Each small rover has a large storage on it. and some medium storages on those.

Only the first small rover gets filled automatically while gathering resources (soil or resources). The second rover never gets utilized automatically. I have t manually pick up cans or resources and attach them to the storage.

5ab7f02c12721_ASTRONEER(GamePreview)3_22_201810_21_21PM.thumb.png.2b8f44a87de26716c65c6810545935c3.png

Share this post


Link to post
Share on other sites

A few things and most of them a related to this thread. 

I play on PC with Keyboard and Mouse via Steam

1. Every time I exit a rover it flips, sometimes little most of the time I have to chase it.

2. Forward and reverse, to me, seems very unintuitive. W should be forward in relation to the orientation of the seat to the rover and not the direction you are looking. Same goes for s being the reverse. 

3. I know this is not the right thread but the Large wind turbine works sometimes. You can see what I mean in my video.

https://youtu.be/6BtTwpWIf28

 

Share this post


Link to post
Share on other sites

Movement is the biggest issue - it isn't intuitive for the vehicle forward, etc.. be relative to the camera.. It should be relative to the player in the seat, the seat direction, or the vehicle direction ( big rover has obvious front vs rear )... But turning the camera to look at something while the big rover with trailers are moving at full speed only to have them swerve into a rock, get a ton of air and either flip, or lose all forward momentum is incredibly infuriating.

Share this post


Link to post
Share on other sites

New Update Bugs:

Steam - Keyboard & Mouse

Wheels on rover stay in place when you drive away, causing stretching graphics.

Constantly cant get into the rovers, instead my terra-former opens up.

Rover bounces or flips over when you get out.

Rover is under-powered and cant get over small bumps.

Rover steering often is inaccurate and will slide into lower terrain even if your turning away.

When multiple rovers are connected they often glitch by bouncing, driving on their own and other odd behavior.

Soil Extractor often wont run a full cycle. Will just draw 1 canister and leave rest untouched.

Windmills often don't function at all. 

Storms are often too close together.

As a side note some additional options like weather and daylight options would be nice to further customize your game experience.

Share this post


Link to post
Share on other sites

So I wanted to make a trip to get some Lithium and then back. So, being limited to research pts at the time, I decided to use the small shuttle. First off I had to print the enclosed one seater on the back of the small rover (not the one pictured here), as it wouldn't allow me to print it on the large storage on the small shuttle. I get everything on the shuttle and get in the one seater to make sure I could use it. I got back out to check my backpack and this is what happens upon exiting. lol xD

ASTRONEER 3_29_2018 2_32_08 PM.png

Share this post


Link to post
Share on other sites

Had 2 small solar panels attached to the back of a medium rover, attached it to power at the back and the solar panels dissapeared rather than dropping

Share this post


Link to post
Share on other sites

I entered my vehicle after getting off my drill. and for the second time the rover fell in a small hole (not a hole into a cavern, so not so deep. The rover always starts to slide every time I get on it, drill or diver seat.) and fell through the planet to some deep cavern, and got stuck on a ceiling...I was tugging an array I found as well, so this one really hurts :|, plus if I now get off the rover, I will certainly die in the cavern wherever I may be...

5ac0c4a61a67a_ASTRONEER(GamePreview)3_31_201811_41_48AM.thumb.png.68e3cad387a1b5d0f90cea22e9d17071.png

 

Share this post


Link to post
Share on other sites
On ‎3‎/‎22‎/‎2018 at 2:18 PM, Kranitz said:

0.6.5 PC

I've been fighting with my rovers since the update.  I have to swing the camera button around and mash the e key and hope and pray that I can drive the rover.

And then they can't climb much of anything, so most of my rovers are stuck in caves now.

ALSO, the batteries and wind vanes don't seem to charge the rover if they are connected via large storage modules, only if they are connected directly to the rover.

Ugh, I have a headache from all this...

I agree with you on the part where you need to press E a bunch of times coz you can't simply get into the seat to drive the rover. One sure way to fix it is to remove and reattach the seat in the rover and press hold E right away after re-attaching. 

I suggest that if you're going to go inside caves, use a small rover instead and put a 2 small batteries and a small wind turbine. That works for me. If you run out of battery, just collect some energy ores in the caves, and put it in any slot of the rover. 

Having a large rover inside caves pulling a medium battery attached to another rover isn't practical and energy inefficient, plus wind drafts in caves are not often available. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now