ApoNono

[Merged] Vehicle Issues

Recommended Posts

Xbox One S 

155

I just noticed something strange with driving my truck. With the Terrian not loading in fast enough as you drive, it will dead stop the truck until the terrian loads in, its like you got stuck on something but theres nothing there when the terrian loads in. Had this on 154 patch but that was when a rock loaded in directly under the truck. Not sure if this is something they added in to stop the truck until the terrian load in catches up or if its a bug. Happened twice in 5 mins 

Share this post


Link to post
Share on other sites

Steam

158

Bouncing Truck (both single or several linked) on entering / leaving the trucks single removeable seat. They end up flipped in most cases.

Edited by Astrosneer

Share this post


Link to post
Share on other sites

XBox One

158

Vehicle physics are still occasionally crazy.

After exiting the driving rover of a two-rover train, both rovers started to rapidly revolve around each other, eventually pinging off into the sky and coming to a stop a little bit above the cloud layer of Terra.

Now I know how Sheriff Carter feels when he loses yet another car.

Share this post


Link to post
Share on other sites

I always have issues on Xbox where my friends get on my world drive around and then the rover or truck flies up and is stuck in the air. It is still there and I dont want to waste my resources on making new ones.It would be nice if that was fixed and so that I get my vehicles back and to make sure this never happens again. Great game. My Xbox account is LTDDareDog1 if that is needed to fix this. Also I play it on Xbox one if that is also necessary. I have a truck above my base and it annoys me because I can't get to it.

Share this post


Link to post
Share on other sites

Astroneer version 158, Steam, Win 8.1

Found a new fancy bug. When I attach a habitat to a truck with storage extension the vehicle starts to drift. Does not happen with rovers or with trucks not having the storage extension. *Disco truck* :). Here's a short video:

 

Share this post


Link to post
Share on other sites

Can we please get BRAKES?  Not good when the best method for stopping the truck is to jump out and let it run over you.

(And no, it doesn't work to just "go in the opposite direction."  Need a button to STOP whatever way the camera is facing.)

Share this post


Link to post
Share on other sites

Hellu, a Astroneer from Steam. (18hours playtime today)

There have been some... "gravity issues" with my vehicles, (Mostly Rovers, a few Trucks & a Shuttle) they have flown up in the air, several times, on different planets and so far I havn't been able to make them fall down.  They usually stick around 500meters above the groundlevel. So approximately the same height as the mountains on Terra
There have even been a few vehicles that have flown into outer space, or atleast that's what I think those markers are. -Have seen them from orbit and can barely see them from the ground. 
All of this have happened on both singleplayer and co-op, but especially on co-op. 
It does not matter if they're connected to the base or not.

I find it quite wierd.
Because materials that are left on the ground in the base area (between the cables etc, not connected to anything) wont budge, not even affected by the storms, except for the "Unknown Research objects".

Share this post


Link to post
Share on other sites

It would be really nice if there where a way to demolish vehicles and base-extensions, because I rarely use the Rovers when I have found the Truck blueprints. 
If there already is a machine / tool for that, then just ignore this. (I do not approve if explosives is an alternative solution)

Share this post


Link to post
Share on other sites

Ok so, my Habitat I was carrying causes some fun video stuff to watch...  

So you know how you move habitats around a planet cuz you are just wanting to build a base in a better location?
I found an interesting issue... when I jumped into the Habitat to avoid a sandstorm.  Hours of vehicle tornado fun ensued, then I grabbed Fraps to record and share atleast a short section for the Devs to actually fix it, because its hard to get things done flailing around in the air like this.

Share this post


Link to post
Share on other sites

So I've managed to sort of put one of my vehicles in stationary orbit above my base. 

I'm playing on steam using mouse/keyboard.
How the reproduce this bug: build multiple vehicle factories( see jpg file 20170511133659_1). Build a vehicle and park it at a factoryplot ( modules used were 3seat module and 2 storage modules).

Build a shuttle craft at a diffrent factory go to the moon and then fly back. Have your shuttle  land on the vehicle (might take a few tries when using multiple factories) and then take off again. The shuttle legs will drag the vehicle up with the shuttle sucessfully putting the vehicle into stationary orbit. 

 

20170511131359_1.jpg

20170511131244_1.jpg

20170511133659_1.jpg

Share this post


Link to post
Share on other sites

Yea I did this

http://steamcommunity.com/sharedfiles/filedetails/?id=923540580

For my physx  glitchy vehicle..  I was going to just wander the planet but after this event, I think I wait for the next patch that actually fixes some of the vehicle issues.  Right now, pretty pointless to play and use a vehicle if its gonna derp around.  I mean the rocks and constant flipping of the vehicles is bad enough, then you get this Habitat that your supposed to take places to make a second base, but the thing is so buggy it just transforms your vehicle train into a tornado.  Funny for a good 30 minutes, after that though you realize you will not get anything done until its fixed.

-Edit: just sit in the habitat when you have a vehicle train like that setup, can apparently be on any of the rovers/trucks and it does it too.

Edited by Daya
I forget things, only human...

Share this post


Link to post
Share on other sites

Every time I get out of a truck or rover it sinks it's front wheels into the ground and the vehicle doing this contains 1 truck with a seat, solar panels, a storage unit with 2 large batterys, and 3 rovers with storage units attacked. This set-up is great for long distance research and resource recovery so id appreciate it if I can keep it on the surface of the planet oh also I have a fourth rover with a seat and solar panel incase I need to reverse the thing 

Edited by Anthony Matyjasik
Also this is on the Xbox one

Share this post


Link to post
Share on other sites

Hi I'm on Xbox.

The drill doesn't gather resorses or dig I have tried to use it on the cran and on the front of the truck.I don't know if any one has informed you of this. 

I love astroneer and can't wait to see where you take us next

Share this post


Link to post
Share on other sites
8 minutes ago, Deadmedal said:

Hi I'm on Xbox.

The drill doesn't gather resorses or dig I have tried to use it on the cran and on the front of the truck.I don't know if any one has informed you of this. 

I love astroneer and can't wait to see where you take us next

Yea they know about this bug, and I'm sure they are working on it for a future patch..?

Share this post


Link to post
Share on other sites

Hellu, another post from a friendly Astroneer from the Steamverse (PC).

The Trucks get really buggy when you're driving one with another behind. 
The one in the back had two Large Storage & eight "Small Storage" = 64slots.
The one in front had one Large Storage, two Wind Turbines, two Solar Panels and a three seater.

If the trailer (behind) got stuck on anything, mostly rocks on the surface, it would punch forward and possibly make the driver-seat roll over or getting launched forward and maybe even getting launched into literally the earth (Not a cave) or high up in the air. 

A brake would be nice and connecting the brake to all carts - Driving a Rover with four trailers behind and all brake /react when using the break. 
Also, I might be the only one thinking about it.. but I'd rather have a slow but strong engine / vehicle rather than the current speedy and weak vehicles. 
I can imagine that it will be much harder to create such a vehicle that's heavy, but not too heavy.. because the gravity is different on all planets.

Share this post


Link to post
Share on other sites

Entering vehicle causes crash it seems the longer you wait the higher the probability of a crash. Please address in next patch, I can't say it enough please find a way to put save on the start menu and take it off vehicles completely 

Share this post


Link to post
Share on other sites
4 hours ago, italianwolverine said:

Inamovible rock on vehicle bay and 1-seat mounted backward on the shuttle ...quite annoying ! 

bug.PNG

Have you tried using the inhibitor?  When I have rocks or other things on my landing pads, it removes them. 

Share this post


Link to post
Share on other sites

Xbox One user

So far the game is great and I'm loving every minute I play but there are a few things I would like to mention a couple of times getting out of my spaceship my character would sink through the floor and into some random cave and to his death sadly,also getting into the Rover or truck my game has crashed at least five times within two days of playing it as well as the drill head is not drilling into the ground or collecting and resources I come across

Share this post


Link to post
Share on other sites
On 5/17/2017 at 7:05 PM, EzzieValentine said:

Have you tried using the inhibitor?  When I have rocks or other things on my landing pads, it removes them. 

Yes use the inhibitor it works wonders

Share this post


Link to post
Share on other sites
On 18/5/2017 at 4:05 AM, EzzieValentine said:

Have you tried using the inhibitor?  When I have rocks or other things on my landing pads, it removes them. 

True :) Thank you :)

But the seat is still mounted backward :( 

Share this post


Link to post
Share on other sites

What I am experiencing right now is the first time that it is happening. I can enter my rover with no issues but almost every single time I exit my rover, the front end goes into the ground. I have tried removing the 1 seat and putting a different one on and the same thing happens. I still have yet to try another rover as my other one has the crane locked onto it. I have played since the game was released and like I said, this is the first time I have experienced this issue.

I am a xbox user.

Edited by ironnomad87
To specify which device.

Share this post


Link to post
Share on other sites

My truck has a peculiar habit of not moving... I use up power, but regardless of what I do, whether taking ground out from under it, detaching other trucks/rovers attached to it, etc., it will not move. It is particularly annoying cause it is rolling back into my cave, and I wont get it back out once that happens. This bug has me in the rage right now... Gosh...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now