ApoNono

[Merged] Vehicle Issues

961 posts in this topic

Posted (edited)

I've had the issue twice with my truck in the last week, largely by leaving a seat; the real problem is the world geometry isn't set up to stop vehicles (or any other object a certain size) from disappearing into the ground when it is tipped upside down.

Fundamentally, therefore, I suggest people invest in tethers over vehicles for the time being - you'll sacrifice A LOT less resources by doing so.

Edited by Hyncharas

Share this post


Link to post
Share on other sites

Okay, i try to react to problems what others had as well.

1) Jumping-bouncing trucks and rovers confirmed on my Xbox as well.

I have an idea about bouncing vehicles. When leaving vehicles do those physically react to dismount? I mean how is it programmed?  I guess that can cause the bouncing effects. However, I don't know why this has only "50-50" chance to happen, maybe something else is involved as well. But it should worth a try to exclude mount-dismount reactions on vehicles-if it is possible.

Trucks bounce way bigger than rovers, and until now they never disappeared down through ground, just went fly at me but always came back.

When left other vehicles in distance and I was closing on their place again, those were started to "fall" from a low height (just above ground man height) and bouncing for a short while then stopped-just like a ball. (physics works perfect where shouldn't at all) Plus trucks should have slightly more mass/weight (even if they become slightly slower than rovers-just thinking forward). Fun fact: vehicles lightweight behavior reminds me to State of Decay's SUVs and pick up trucks. Probably because the same engine?

2) Recharge problems on trucks - no problem so far, might later on could be - just as bouncing vehicles started out of the blue...

I put a big storage on a truck, on top of that some small storage and on top of that 2 small batteries (I got lost only that I could build on the go) and had no problems with charging them by big solar charge, power resources(raw yellow material) neither with organic mini generator. Everything worked fine. It wasn't necessary to replace anything. Apart from the truck itself when tipped over with every dismount.

Game crashes only occurred when tried to enter truck. - might be related to this? Then why not every time?

I still try to recreate problems.

Share this post


Link to post
Share on other sites

playing on Steam

using the drill courses a lot of issues, truck tends to roll away but the main issue annoy me is part drilled items, I was a tempting to drill a rare ore because it was a hard (none extractible) I had to try the drill which with the other ores around coursed the drill to waste all of the rare ore no matter how careful I was. I can't pick up the dropped part ores.

I do love this game & I can't wait for the future updates!

 

System spec list:

i7 4790K

16GB DDR3

Nvidia 780Ti (ref design)

Share this post


Link to post
Share on other sites
10 hours ago, KiwiMilchshake said:

When i open my inventory next to a vehicle it despawns when i close the inventory.

(I merged your post in here)

For reference, are you certain it does respawn? Unless dynamite is used, the game should not despawn any player objects. It is however very likely that the backpack collides with the vehicle and pushes it either into the terrain or into space (at high speed).

Share this post


Link to post
Share on other sites

I think I have found a bug. I'm playing on Steam and since most recent hotfix (Stable version) the drill does not seem to work anymore.

It can still be moved side to side but not forward and backwards, the drill bit does rotate when engaged but it does not dig. I initially thought that the inhibitor module installed on my deformation tool might be affecting the behavior of the drill somehow and removed it just in case but even after doing so the drill still won't dig.

Specs:

Asus M32 Series PC

Windows 10 Home (latest version)

Intel i5 6400 3.2 GHZ

16GB DDR3 Ram

1TB HDD

AMD Radeon 380X 4GB

Share this post


Link to post
Share on other sites

Love this game. Been playing for the past month.

My issue with vehicles is pretty predictable. It is caused when flying shuttles or space ships. If i fly away from base (that has a vehicle at it) and then fly back, my vehicles tend to fly up and then go under ground. Ive found one of  them underground (this has happened probably 10 times).

Share this post


Link to post
Share on other sites

On Experimental, i printed a 3 seat on the Spaceship via the VB that already had a storage. when all was said and done, the VB printer auto fed the remaining copper i had on the VB into the system and the I icon showed, as if i could build the seats again, despite the fact that there was no space left. i clicked anyway and the seat was printed inside the storage, merging the two. The storage still seemed usable. i had used the spaceship in flight to Barren and came back with just the storage and a removable 1 seat.

Share this post


Link to post
Share on other sites

Bom dia, tive problemas para sair dos veiculos (caminhão e quadriciclo) quando estavam conectados, um com o outro. Eles saltam toda vez que você desce deles.

Traduzido pelo google

 

Good morning, I had problems getting out of the vehicles (truck and quad) when they were connected, with each other. They jump every time you come down from them.

Translated by Google

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now