ApoNono

[Merged] Vehicle Issues

Recommended Posts

Never happened that to me, the only strange thing that happened was some texture problems but when i left the planet and came back, everything was fine. You can try that and see if it works.

Share this post


Link to post
Share on other sites

Did you land back at your base? you have to orbit the planet and find your base and land either there or close to it. a little home icon will appear above the landing zone your home is in. 

 

Share this post


Link to post
Share on other sites

I had a similar problem:

After revisiting my first base, I had found most of my stuff intact, however I definitely missed my vehicle and probably some of my resources. As for my vehicle, after this during the space travel screen I can see 2 vehicles (with it's markers) in the space and some tiny thing around the one which I believe is my truck.

Edit:  I'm playing via steam, window mode, keyboard + mouse, windows 7

Edited by Yomagam

Share this post


Link to post
Share on other sites

decided it's easier to just make a video of the weird vehicle physics. i know it's a known issue, but just to contribute my part.

 

 

 

Edited by rolfrudolfwolf

Share this post


Link to post
Share on other sites

So while out roaming, I managed, again, to flip the rover after a nasty bounce over rocks (danged rocks!) Game default is to toss you from the vehicle, which it did, but I find myself (it happened more than once) swimming in the terrain, very scared I'm going to lose the goodies I have on me. I managed each time to get close enough to the rover to tab into it, but that seemed to be the only way to get back to normal.

It's minor, but will need rectifying.

 

  1. Mouse/keyboard
  2. Steam?
  3. What were you doing leading up to this bug? Driving along in rover
  4. Any steps that we can take to reproduce the bug on our end is appreciated. Do as I did lol

Share this post


Link to post
Share on other sites

So it seems to be the habitat, as it just happened in another game.

 

Whenever you load up a saved game that has a habitat attached to a vehicle, it thinks that it's been placed, so adds the semisphere of black ground beneath it.  Since it's not actually attached to the ground, this makes it clip with the vehicle, and spin uncontrollably, either into the ground (for my second one), or into space (for my first).

Share this post


Link to post
Share on other sites

 

On Friday, December 16, 2016 at 1:23 AM, jj684 said:

Playing on Steam.

Built the Truck then put the large storage from the vehicle bay on it and tried to attach research projects which caused the truck to start glitching into the ground.

I have had this happen on xbox 1 as well with research items from the trees.  It will render the truck immobile.

 if just one research item, the truck reacts as if that there is a massive force acting upon that side. If 2 are placed on, some force would be negated.

In theory,  if the storage  bay was vertical with the attachment nodes on the horizontal faces, 2 research units would completely cancel each other out completely. 

 

Share this post


Link to post
Share on other sites

every time i try to drive the drover it starts to glitch the game it keeps pausing and then it get really fustrating when i fall under ground out of no where love the game hate all of the problems but i still put many hrs in to playing it every day so peaceful and beautiful

Share this post


Link to post
Share on other sites

 When playing multiplayer the host player can set down the tethers but other players I have found from playing each time cannot set down any tethers.   Players can still create items and help out the host player but for some reason the game won't allow them to set down the tethers.   I have also found if you die and respawn at the capsule you fall through the map and die.   Even with these issues that I have found the game has me completely hooked and I can see that'll keep me playing even into the future.  Can't wait to see what y'all have planned for the game. Oh yea I forgot to mention this is on Xbox one!!

Edited by Josh Riddle

Share this post


Link to post
Share on other sites

To share a bug:

  1. Give us as much information about the bug as possible:
    1. Gameplay, when trying to place research onto a large storage, the truck trailer becomes wonky, and jitters all over the place. Placing 2 on either side to distribute the weight appears to alleviate some of the force by picking up and placing again, however if you getting lucky and the jitters stop, it will not move (towed).
    2. Steam
    3. Any steps that we can take to reproduce the bug on our end is appreciated:

                             Place a research on a truck that is being towed. Happens all the time. Workaround is using the winch to drag it behind you. In the pictures the drive truck was flipped by the trailer spazzing out.

20161219003724_1.jpg

20161219003729_1.jpg

Share this post


Link to post
Share on other sites

So on spawning in I decided to hop in my buggy and explore , but after getting out, when I tried to get back in, the buggy would flip upside down and eject me usually under the ground. Once so deep I discovered caves below me, before I hit the bottom and died. So I tried to make a new buggy and see if that helped but that buggy was also buggy... . So I restarted and now both buggy's work fine ,but I have no Idea why that happened. 

On a brighter note whatever you guys fixed in the last patch helped my FPS immensely! So good work and keep it up ! Fun game so far!

Share this post


Link to post
Share on other sites

When driving the truck if I bumped into a rock on the surface one of the wheels would clip inside of the truck and cause it to be uncontrollable for a minute or two.

Share this post


Link to post
Share on other sites

On XBone, during the vehicle framedrop I jumped out. After waiting a few minutes for the truck to settle down it took flight instead. Flew a good distance frame by frame and then crashed on the other side of my base. Love how the little guy watches it fly away with a look of disappointment on his helmet.

temp_share_smartglass-2054946358.png

Share this post


Link to post
Share on other sites

Upon exit from a vehicle I now get stuck on the front Connector and it flips the car (Truck) or just bounces it up (Rover)
Using the [Default 0.2.93.0] not the Beta branch.

 

Edited by CryCel

Share this post


Link to post
Share on other sites

I spent all that time getting the ore to finally build the legendary crane with a drill on my truck and it was an Absolute waste of time!

The drill can't drill down. You have to awkwardly move it around the sides of walls and even so its over 9000 times slower then the standard matter manipulator or whatever you want to call the main tool... 

The crane and drill looks neat but it's a waste of materials. It's better to just throw a seat, a large battery on the front and a second large battery next to the 1 seat, and a storage on the back (its called storage when you research it, which i honestly thought was the same thing that you already get but it's for vehicles). That storage should be renamed to vehicle/truck storage.

Once the vehicle storage is installed, you can put 4 storages on it giving you a total of 32 slots or 40 if you don't want the 2nd battery installed, probably put a 2nd or 3rd battery on the back of the truck too if you wanted

Once again, the crane/drill combination seems absolutely useless compared to the tool you start out with for sucking up materials.

Edited by Larkin

Share this post


Link to post
Share on other sites

LOL. Try sticking the drill on the front of the vehicle like a normal person would. Then, attach a winch or something cool like that to the crane :D

Edited by Duncan4k

Share this post


Link to post
Share on other sites
3 minutes ago, Duncan4k said:

LOL. Try sticking the drill on the front of the vehicle like a normal person would. Then, attach a winch or something cool like that to the crane :D

That my friend is even less effective, just tried that after your comment and well... it's still weak

Share this post


Link to post
Share on other sites

I had this  happen on PC, after putting a second research item on it. When I tried to put 2 or 3 on the truck storage upgrade, the truck would sometimes flip around in the air, fly around randomly, and caused me to fall through the earth and die. 

It let me load 1 and drive it okay, but once I tried to get out of the vehicle, the truck started moving strangely by itself again.

I'm on PC version.

Edit: I think what above poster said about the type of item is probably correct. It wasn't just that it was the 2nd, it was the specific second item. I can't load the 2nd research item, even by itself.

It's a shame. The reason I made the expansion bay is to carry more research items, and it's not removable.

Edited by GroovyDecoy
New Information

Share this post


Link to post
Share on other sites

At this point the thing is basically unbalanced and impossible to drive on even the most level ground. It does backflips uncontrollably 

Share this post


Link to post
Share on other sites
12 minutes ago, Duncan4k said:

i wonder if one person can operate the crane while someone else is driving 

In multiplayer I am sure that's the whole point. But yeah my game save is corrupted now after the tether on the truck glitched out ?

Share this post


Link to post
Share on other sites

Went up into space in shuttle visited a barren moon then another planet. When i arrived back at home planet base my truck had dissapeared completely.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now