ApoNono

[Merged] Vehicle Issues

Recommended Posts

and for my occations the trucks and the robers just disappear of nowhere..

and i actually found my truck in the sky... stuck in the mid air.....

Share this post


Link to post
Share on other sites

I created a rover and parked in front of my base.  Soon after I made a shuttle.  After going into space, I came back to see my rover with a full storage unit of resin was gone. Has anyone else lost a rover???(๑°⌓°๑)

Edited by AKBECK04

Share this post


Link to post
Share on other sites

The main problems that I stumbled upon while using the Trucks/Vehicles:

- When the trucks can into my field of view and began to render they would pop up or just flip upside down. 

- I found it quite difficult to unlink two trucks. Either the storage or the crane was blocking me from doing so and no matter how much space was left between the two trucks I couldn't select the link properly. 

- When driving past a structure or module with a small wind turbine or solar panel attached to the front it would pop off to allow me to link the vehicle to charge or supply power to. Although this is convenient I don't find it too challenging to just detach the object first rather than going around to all the modules I by mistake drove too close to just to reattach all the equipment lying on the floor. 

Share this post


Link to post
Share on other sites

I have run into this issue before. Whenever you return to your planet or load your game, some items on the ground will disappear. You may have noticed that your truck/rover is partially submerged in the ground when you load up a saved game.  Usually, the vehicle will pop back up on its own, or when you interact with it, while other times it may not render far enough above ground and will be pushed underground.  If you dig around where the rover disappeared you *should* find your rover.  I can't say how deep it will be, but it is probably sitting in a cavern below your base along with other items that have mysteriously vanished between game loads.

Share this post


Link to post
Share on other sites

I lost my rover, also containing a storage unit, but I was in it and it glitched into the sky with no way down. I actually ended up finding it, took all that time to make it and put stuff on it and lost it all :/

20161227000214_1.jpg

Share this post


Link to post
Share on other sites

When playing on Xbox One I built the truck and placed the large storage on it. When I tried to place research objects to it the truck just started going crazy, and I could not drive it. At one point the truck clipped into the ground and I could not get it back.

Share this post


Link to post
Share on other sites

One minute I had all 5 of my trucks and rover's loaded with storage and resources ready to go settle on another planet then I turn around to grab another item and poof; all gone into space so I can't get any of my items back it took a long time to build all of it and gather the resources lol

As you can see all 5 truck marker flags are in space you can see in the pic that's taken from the surface of the planet and from in orbit. 

If I could get some help that would be awesome xD

20161227161652_1.jpg

20161227161832_1.jpg

Share this post


Link to post
Share on other sites

Hopefully trucks will be on their top priority.  Currently, you sometimes have to recreate trucks and rovers quite often.  It's really bad when they are fully loaded with resources and then just disappear.

Share this post


Link to post
Share on other sites

I put the drill crane in the chassis of the car, when I finished collecting resin I started to pick up the composite without finishing the stack, so I did not get compound stacks, I had to stay in the middle of it, attached photo to explain it better. I play on Steam

20161228003315_1.jpg

Share this post


Link to post
Share on other sites

yep.. just discovered that when flying between your planets, you (a) loose resources placed on the ground. (b) loose any of your vehicles, which now appear in space.

I hope they fix this soon..

Regards

Lima14

Share this post


Link to post
Share on other sites

Xbox1 bug issues:

Today 12/27/16 I was playing previously made save from the day before. I had 2 crashes resulting from attempts to enter my truck (research and both storage options on truck).

After returning to one of my bases after the second crash, I noticed my terrain was changed and my rover was gone.

 

My main issue is the missing rover and the timeline for Xbox1 support for a new update? I watch many youtubers and all state several updates fixing the issues seen above...yet no know patch or update for xbox1. Is there a quality check on Microsoft's side?

Share this post


Link to post
Share on other sites

My truck with big storage looks fine until I sit on it then it starts wiggle then jumps up as soon as I get off. I build the large storage on the vehicle bay.

Share this post


Link to post
Share on other sites

1)  On a barren moon orbiting my home planet.  Truck: one large solar, one large wind. one seat and storage (vehicular storage).  I decided to explore the moon.  I went west for ~ 1/4 π circumference.  Got out to loot some Lithium, truck disappeared.  Reloaded, drove farther, got out to loot titanium, truck disappeared.  Just gone.  I dug around a little bit to see if it glitched into the ground.  I dont think it did (tether never popped up so I suffocated).  

2)  I located the zebra ball (black n white orb).  Put that on the truck (and rover) and it appears to have a few too many solar masses.  It crushed the truck down and started making it go wonky.  Hard to drive like that.

Share this post


Link to post
Share on other sites
22 hours ago, Rokkimies said:

I knew I forgot something!

I am playing PC version, should have the newest version too.

Cool. Well just edit it into your post.

Share this post


Link to post
Share on other sites

Don't have the time to read all the posts, so I just write down my problems.

Playing on xbox:
Can't remove things from the vehicles, like seats, solar panels, storage...
The truck goes bananas when you have a full storage (at least with research material)
The truck disappeared when my friend on our multiplayer world drove it. There is a tire in the sky from it. 
When I enter a rover or truck in single player the game crashes
Vehicles disappears when going to space
 

Share this post


Link to post
Share on other sites

I've lost my truck three times now while standing next to it. It is there one second and gone the next. One time it was stuck really high in the air for some reason. No doubt the funky behavior on it's colliders are causing this.

Share this post


Link to post
Share on other sites

For some reason, whenever i try to drive my truck it starts to just drive it self then when I try to steer it goes straight up like its trying to fly, would love to use my truck, thank you and i hope to see this fixed soon

 

Share this post


Link to post
Share on other sites

So we were both using Windows 10 x86 and Steam to play, and I joined with my friend. There seems to be a Host to client problem with the rover and Truck where my friend drives it and it flips and bounces all over the place, and disappears into a cave system underground sometimes. I know this because I dug it out after an hour of looking. It was the same exact rover that we lost. However, when I drive the rovers, they never freak out. I am not sure what is wrong, and I know this is a persisting bug, but just wanted to put it out there. Thank you System Era for making this game by the by.

Share this post


Link to post
Share on other sites

Worse and worse to the son of days: I roll quiet filled with resources two trucks then bug any disparaient nothing more more vehicles more resources then shuttle which settles(arises) in the space nothing more works. Deconnection reconnexion more shuttle .... I the old good that is one meadow alpha but bugs am less and less funny.

15782693_1261453120582877_154591652_n.jpg

Share this post


Link to post
Share on other sites

When I played the game in singleplayer mode everything worked.

But i started playing with my friend yesterday and now I can't sit in a Rover or Truck without glitching around until the vehicle has bugged beneath the ground (with me) .

Share this post


Link to post
Share on other sites

I was in an online game for the first time today and found out when I tried to jump in the rover it didn't put me in the seat it put me underneath the rover dead center.  It still let me drive it normally and it had the shadow of were it would put you when you get out standing in the drivers seat.  Also when I tried to drive the truck around it just through me out and spun around in the air for a little before hitting the ground allowing me to hit tab near it and it righted it self on the ground and I was able to keep going like normal.  My online companion was else were on the map at the times of the events to be able to tell me if he could see them too so I am unsure if it was just because it was an online game or not but it has yet to happen to me in a normal game so I thought to drop off this info.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now