Recommended Posts

hey,

The mining tool have stopped to work after 4-5 hours of game. I tried to clean the files then re-install Astroneer but the problem is still here.

I can't dig, I can't elevate the ground level and I can't flatten it. Its important to say that the game runs perfectly well, few lags when moving the camera fast but it haven't crashed one single time.

The game isn't lagged now but I can't use the mining tool, after few seconds using the tool (let's say 10) the ground remains unchanged, but if I come back later the ground have disappeared  and the ressources that i have tried to mine floats in the air. 

 

  1. CONFIG :

-Gtx 660 

-Intel Pentium G2020 (2.90GHz)

-Windows 7 x64

-4go RAM

 

This game is very promising and the design is just wonderful, I hope it will become more stable.

Link to post
Share on other sites

a little update on the situation here, if i move around, eventually, the mined ground will finnaly disappear. Also, it rather works with small shots than with continuous use.

Excuse me if this isn't clear, my english is pretty bad.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

×   Your link has been automatically embedded.   Display as a link instead