whitemartian

Multiplayer system crash in space

Recommended Posts

Had a multiplayer game and friend's game crashed while we were in orbit waiting to select a location to touch down on planet Atrox. We were in a large shuttle, I was the host and had one friend playing, I had the menu guide up at the moment his game crashed. He is now unable to rejoin our multiplayer game I am hosting. I waited in space in the shuttle, no luck. Landed, no luck. Tried a different planet and back to our home planet, Sylva, no luck on any. He just get stuck on a loading screen until it times out.

Platform: Steam
Version: 1.10.9

Share this post


Link to post
Share on other sites

I just had a similar experience with two friends playing on PC. We all joined a game and spawned on Glacio, where we had been last time we played. After some prep, all three of us then got in a large shuttle on Glacio (one piloting, one in the oxygenator slot, one in the cargo hold) and took off. However, after the pilot selected Atrox, the shuttle began to move and then the two guests crashed to desktop before making it to Atrox orbit. The host stayed in game.

When the guests tried to reenter the game, there was an unusually long loading screen. They were then sent to a menu with a "Join Game" button. They then went through the process of creating a character as though they had not been part of the game previously. On finishing the character, they were launched from the space station to Sylva. (Even though they went through character creation, they would start with the items they had had previously.) Their game would then crash at various points, either immediately on reentry to Sylva, or while launching in a shuttle from Sylva.

We then tried having a different player host using the save file from the beginning of our play session. Same problem. Our save file is about 20MB.

Share this post


Link to post
Share on other sites
20 hours ago, delnai said:

I just had a similar experience with two friends playing on PC. We all joined a game and spawned on Glacio, where we had been last time we played. After some prep, all three of us then got in a large shuttle on Glacio (one piloting, one in the oxygenator slot, one in the cargo hold) and took off. However, after the pilot selected Atrox, the shuttle began to move and then the two guests crashed to desktop before making it to Atrox orbit. The host stayed in game.

When the guests tried to reenter the game, there was an unusually long loading screen. They were then sent to a menu with a "Join Game" button. They then went through the process of creating a character as though they had not been part of the game previously. On finishing the character, they were launched from the space station to Sylva. (Even though they went through character creation, they would start with the items they had had previously.) Their game would then crash at various points, either immediately on reentry to Sylva, or while launching in a shuttle from Sylva.

We then tried having a different player host using the save file from the beginning of our play session. Same problem. Our save file is about 20MB.

Thank you! Sent this to my friend and he was able to figure it out. I guess he was confused as well because it cycles you through selecting a character again as though the attempted join timed out, but he just selected his character and clicked "Join Game" again as you noted with no issues.

Thank you so much, pardon our ignorance...

Share this post


Link to post
Share on other sites
8 hours ago, whitemartian said:

Thank you! Sent this to my friend and he was able to figure it out. I guess he was confused as well because it cycles you through selecting a character again as though the attempted join timed out, but he just selected his character and clicked "Join Game" again as you noted with no issues.

Thank you so much, pardon our ignorance...

Glad to help! Too bad we never ended up getting our game to work...

Share this post


Link to post
Share on other sites
On 3/27/2020 at 12:59 PM, delnai said:

I just had a similar experience with two friends playing on PC. We all joined a game and spawned on Glacio, where we had been last time we played. After some prep, all three of us then got in a large shuttle on Glacio (one piloting, one in the oxygenator slot, one in the cargo hold) and took off. However, after the pilot selected Atrox, the shuttle began to move and then the two guests crashed to desktop before making it to Atrox orbit. The host stayed in game.

When the guests tried to reenter the game, there was an unusually long loading screen. They were then sent to a menu with a "Join Game" button. They then went through the process of creating a character as though they had not been part of the game previously. On finishing the character, they were launched from the space station to Sylva. (Even though they went through character creation, they would start with the items they had had previously.) Their game would then crash at various points, either immediately on reentry to Sylva, or while launching in a shuttle from Sylva.

We then tried having a different player host using the save file from the beginning of our play session. Same problem. Our save file is about 20MB.

There's a known issue right now where it seems having seats attached to shuttles can cause crashes for clients - it sounds like this is the same problem. I recommend you remove any seats attached to any shuttles - hopefully this lets your friends join again!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now