Freedom Fries

WInch Bug- Objects won't move after towing

Recommended Posts

I am playing on a Windows PC, through Steam

So I was playing on Astroneer yesterday, when I finally researched the winch. I made one, slapped it on my truck, and went to go get one of the giant crashed solar panels. I towed it back to my base and started trying to get it into the right position. Eventually it flipped over, and when I tried to flip it back with the winch it refused to move. I tried for a while to get it unstuck, but nothing work. I spent a further 30 minutes this morning trying, but nothing is helping. Also, my winch itself has thrown out multiple cables, neither of which disappear, even when I put in on a shuttle and fly into space. No clue what happened there. Please help me devs.

20161227124351_1.jpg

20161227124342_1.jpg

Share this post


Link to post
Share on other sites

Having the same issue. Most objects that used to be movable once unearthed now float in place once the surrounding dirt is removed. Would appreciate help if anyone has pointers/fixes :) Great game devs

Share this post


Link to post
Share on other sites

So my solar panel is still stuck floating in space, but the multiple cables that my winch had all disappeared. It is now working perfectly normal again for no apparent reason. I think it did so because of the buggy panel, but that's just my theory

Share this post


Link to post
Share on other sites

Hi SystemEra,

Love the game!!

+1 I am having the same exact issue with my Solar Panel. It won't move after it has been unearthed. The first time I experienced this bug, it was with a chair.

  • Xbox 1 from a previously saved game
  • What were you doing leading up to this bug?
    • I just made discovered a crashed solar panel. I unearthed it only to realize that I need a truck with a winch to move it back to my base.
    • Then I spent the next 3 hours making new discoveries to get the option to build winch and truck, as well as collecting enough resources to build them. I never left the game, but saved multiple times. 
  • Any steps that we can take to reproduce the bug on our end is appreciated.
    1. Unearth a larger discovery crashed solar panel or ship. 
    2. Save  game
    3. Reload game
    4. This item will not be moveable.
Edited by cmadison

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now