Diantane

Solar Output Difference

Recommended Posts

Posted (edited)

On Astroneer Wiki it states the following about solar devices

Medium Sun:
Small Solar - 0.50 units
Medium Solar Panel - 8 units
Large Array - 4 Units

For the last year I kept this information in my memory. But I started to see some performance issues on different planets. I discovered that the above technical specs was on Sylva only (a medium sun planet). Here is the new data I have collected:

Low Sun:
Small Solar - 0.25 units
Medium Solar Panel - 2 unit
Large Array - 4 Units

Medium Sun:
Small Solar - 0.50 units
Medium Solar Panel - 8 units
Large Array - 4 Units

High Sun:
Small Solar - 0.75 units
Medium Solar Panel - 3 units
Large Array - 12 Units

Note: There is no differences in wind turbine power output between planets. Just the amount of time that the device is active. Wind and solar devices are realistic. If you mount them next to other base equipment, gateways, etc., the activity will be reduced (solar will not function in the shade).  Positioning them away from the base or even higher up will net you better results. The highest activity for wind power is about 50 to 100 feet below the cloud layer. The best position for solar is where it can receive rays from the sun from horizon to horizon.

20200314124511_1.jpg

Edited by Diantane

Share this post


Link to post
Share on other sites
Posted (edited)

Edit above:

 

Wiki Solar info states

 

Small Solar - 0.50 units
Medium Solar Panel - 2 units
Large Array - 8 Units

 

Very High Sun:
Small Solar - 0.88 units
Medium Solar Panel - 3.5 units
Large Array - 14 Units

Edited by Diantane

Share this post


Link to post
Share on other sites

Interesting information, and good suggestions for maximizing your power output. I do find it peculiar that the large array produces less power than a medium solar in certain situations, but it is what it is.

Share this post


Link to post
Share on other sites
Posted (edited)

Perhaps you experienced a bug? I placed some Solar panels in creative on Sylva (The planet in question ).  Everything seems to be fine. 

 

(Edit) I didn't think about this at first, but perhaps the orientation of the large array effects its output. The small solar moves around 360* but the large array only moves along a 180*.  

20200314173327_1.jpg

20200314173348_1.jpg

20200314173356_1.jpg

20200314173404_1.jpg

Edited by Heavy_Logic

Share this post


Link to post
Share on other sites
1 hour ago, Heavy_Logic said:

Perhaps you experienced a bug? I placed some Solar panels in creative on Sylva (The planet in question ).  Everything seems to be fine.

 

5 hours ago, Diantane said:

 I discovered that the above technical specs was on Sylva only (a medium sun planet). 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now