Wanderer Palette Bug on Xbox One S?

Recommended Posts

Hello, glad to finally be interacting with the great community surrounding this game.


Cutting to the point, have been playing the game for a few months now. Finished the cores and satellite. Along the way used the probe scanner to find the downed craft on Sylva. Fit it into the slot, ate it up, and emitted the beam, yet no palette was unlocked. Now that the main gateway line is finished, I tried to unlock the Glacio crash site via the same method, and still no dice. 


This is really frustrating since I'd like to fully complete the game.

I've started a new game to see if the original file was somehow corrupted or bugged but it made no difference. Same problem occurs, with no palettes unlocking.

I've scoured the internet and this forum but no one seems to be having the same problem.

I've watched a youtube vid or two but there doesn't seem to be a way to go about it any differently.

As far as I can tell you just insert the probe scanner and boom, get the palette. What am I doing wrong?



I'll try and get a video or something doing it on a different planet to post, but I'm not very familiar with xbox filesharing/captures so don't hold your breath lol


Thanks for the read and any help is greatly appreciated!!

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now