Sign in to follow this  
Smartik1

Stutter/lag when coop player is sliding

Recommended Posts

I noticed occassional lag/stutter during coop in the past that I couldn't explain until today. I started digging a tunnel near my base, about 40 degree slope while holding CTRL and using the Wide mod to get a nice wide straight path downwards. My  coop partner and I have been using it a lot today to get to lower levels for resources. I am hosting and what I do doesn't matter, but whenever she is sliding down the tunnel, we both start lagging/stuttering. On my screen I see her rubberbanding around me, always sliding past me, then teleporting back up and sliding again. Even when I am nowhere near the tunnel, the moment she slides anywhere in the world, we both get stutter. I can reproduce this 100% of the time. We are playing from the same room and our normal normal connection is perfect. We have 150 mbps upload/download internet.

Platform: Steam, Windows 10
Controls: Keyboard+Mouse
Graphics card: GTX 1070 (PC, host), GTX 1050 (laptop, coop partner)

Share this post


Link to post
Share on other sites

Don't see an edit button, just saw the sample report. Version is 1.9.91.0. Will follow the right format next time :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this