medium battery on large rover to power gateway


Recommended Posts

I have a large rover which I plugged into a gateway on Sylva.   I had a RTG and a full medium battery on the rover.

The gatway starts to unlock (pink bars going down), and I can see the battery on the rover depleting.

The issue is the medium battery never gets  used so the gatway won't unlock, it stays fully charged the whole time.

 

Why does the medium battery not get delepeleted and unlock the gateway?

 

im on Update 1.9.8

Edited by BiohaZd
Link to post
Share on other sites
12 hours ago, Thalber said:

You need to keep it powered for 30 seconds, after that it should unlock. Power output of your rover must be enough for sylvan gates.

but the medium battery I placed the rover should be providing the extra power when the rover runs out.  

Link to post
Share on other sites
16 minutes ago, BiohaZd said:

but the medium battery I placed the rover should be providing the extra power when the rover runs out.  

RTG and battery give the max of 7 bars per second, gate requires 5. This should be doing the job.

Did gateway even start booting? Did you see the pillars sinking into the floor?

If it doesn't work at all, then it's a bug which I do not know of and worth pointing devs' attention at (best done at their Discord afaik).

Link to post
Share on other sites

gate started booting fine, the battery on the rover itself started going down.   Once the battery on the rover was empty then the gate started going back to its starting poisison as only the rtg was powering it (4 units).

at no time did the medium battery on the rover use up any of its power.  

I'm not on their discord, so feel free to let them know please.

Link to post
Share on other sites

Did you try turning it off and then back on? Seriously, sometimes you need to remove the battery from the rover and re-attach it for it to work properly. I don't know why it seems to lose the connection and not work properly but sometimes it happens. This trick works on a lot of the equipment in Astroneer when it seems like the thing has just stopped working. 

Link to post
Share on other sites
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

×   Your link has been automatically embedded.   Display as a link instead