Recommended Posts

If my settings are lowered, the fps seems to be capped at 100, if my settings are maxed out, my fps is capped at 50. How can i disable this? i have a high refresh monitor and 50 fps wont do it for me. This game is beautiful, so i want to play it on max settings. I definitely have the hardware to push it. I tried going into the note pad and editing the max fps,  however when i launch it, it rewrites the line. I am on windows version, not steam. 

Is this on purpose? If so that is pretty unacceptable in 2020 to have capped fps on pc

Link to post
Share on other sites

Hey dxy5,

I assume your playing on PC, if not then there is probably nothing you can do to fix the FPS on console, but if you're on PC you can fix that easy. First off your FPS cap has nothing to do with the game. The game does not of a setting to change the FPS so that means that it is your GPU software applying that FPS cap. I have an RX 5700XT and I have to manually put in my FPS cap values on my Radeon Adrenalin Software function. I would say that the next time you're posting an issue you should always include system specs so that we can have an easier time narrowing down what may be the issue. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

×   Your link has been automatically embedded.   Display as a link instead